www.rgc.ro Web analytics

Jump to content
Cosu

Probleme cu siteul

Recommended Posts

Am instalat acum mozilla. De fiecare dată când închid browserul, mă deloghează. Nu se întâmplă pe chrome, nici pe explorer.

 

 

eu am acasa mozilla si raman logat fara probleme. doar cand sterg cookies si restul istoricului ma delogheaza. poate ai setarea de stergere cookies si istoric la inchidere si de aici problema.

Share this post


Link to post
Share on other sites

Inca nu m-am prins de ce se intampla asta. am recreat search indexul si tot nu s-a rezolvat. Mai sap. 

 

LE: am gasit o solutie de compromis pana cand ma lamuresc unde e problema. E posibil ca timpul de cautare sa creasca putin.

Share this post


Link to post
Share on other sites

You are not allowed to use that image extension on this community. Am incercat jpg, jpeg, png, zice la toate la fel.

 

Edit: face asa si cand incerc sa postez fara imagini in "poze cu chitarile voastre"

Edited by SolDiez

Share this post


Link to post
Share on other sites

You are not allowed to use that image extension on this community. Am incercat jpg, jpeg, png, zice la toate la fel.

 

Edit: face asa si cand incerc sa postez fara imagini in "poze cu chitarile voastre"

 

Sigur nu are extensie ascunsa imaginea ? Windows are prostul obicei de a ascunde extensiile cunoscute ...

 

In alta ordine de idei, am activat SSL pentru tot siteul. Asta inseamna ca toate comunicatiile cu rgc se fac printr-un canal criptat. Inainte doar autentificarea se facea peste ssl, acum absolut tot traficul e criptat. E secolul 21  :)

 

Daca intampinati probleme cu ceva dati-mi de stire!

  • Like 2

Share this post


Link to post
Share on other sites

Deocamdata din ce am vazut, site-ul merge ok, numai ca de pe tapatalk nu mai pot vizualiza deloc forumul. Nici nu ma mai lasa sa ma loghez pe el, imi zice "Scheme https not registered" dupa ce introduc credentialele. Daca am postat cumva unde nu trebuia, imi cer scuze.

Share this post


Link to post
Share on other sites

Nu mai primesc mailuri când cineva îmi trimite PM. Când postez într-un topic îmi apare  loading3.gif  și mă ține în suspans deși pe forum mesajul este postat.

De câteva zile se întâmplă asta. :)

 

Si la mine la fel dar am crezut ca e ceva local. Eu raman cu "Saving post..." dupa fiecare postare si cu editorul de mesaje deschis, desi postarea e deja publicata.

Edited by sam

Share this post


Link to post
Share on other sites

+1 la ce s-a zis mai sus. Se întâmplă atât când folosesc mesageria privată, cât și atunci când vreau să postez ceva.

 

EDIT: Inclusiv la postarea asta în Tapatalk mi-a rămas blocat în "loading..." după ce am dat "post" :).

Edited by mike_KidLazy

Share this post


Link to post
Share on other sites

Inclusiv cind dau like la ceva imi apare dupa F5. W7 desktop. De vreo 2 zile. Daca postez ceva ii ia 7-8 secunde si apare doar la refresh. Nu stiu de ce si nici nu doresc sa stiu, daca foloseste e ok, daca nu iar e ok.

 

Inca ceva: daca dau un back page din browser imi apare ceva de genul "this information need to be resent" sau ceva pe-acolo. Pot si fara ca-s doar doua click-uri in plus.

Edited by Posho

Share this post


Link to post
Share on other sites
Guest

Nu reușesc să uploadez poze pe forum. De fapt nu mai îmi apare căsuța de upload, apare doar opțiunea Attach This File.

 

 

Clipboard01.jpg

Edited by Guest

Share this post


Link to post
Share on other sites
Guest

Nu am Flash instalat (dar până acum a mers). Când folosesc Mozilla mă bazez pe Html5. :D

 

Nici în Chrome nu merge (deși are flash integrat).

 

Mai încerc să păcălesc Mozilla o perioadă și apoi caut un plugin de Flash. :respect:

 

LE: Am Adblock Plus și Ghostery instalate.

Edited by Guest

Share this post


Link to post
Share on other sites

Click pe Try our advanced uploader (requires Flash 9) si ar trebui sa mearga. Poti atasa si fisiere unul cate unul folosind "attach this file"

 

LE: posibil sa fie o problema cu uploaderul simplu. Investighez si revin cu detalii. 

Share this post


Link to post
Share on other sites
Guest

Cu Try our advanced uploader (requires Flash 9) a mers în Chrome. Cu basic nu.

 

post-4195-0-39030700-1441052183_thumb.jpg

Mulțumesc! :D

Share this post


Link to post
Share on other sites

Am rezolvat. Multumesc pentru notificare!

 

 

Detalii tehnice:

Din motive de paranoia personala serverul trimite un header suplimentar -  X-Frame-Options  ce previne un anumit tip de atacuri dar care bloca functionalitatea de upload. Am configurat serverul sa trimita headerul corect si lucrurile functioneaza asa cum ar trebui acum. Protectia fata de atacuri "clickjacking' e pastrata. 

  • Like 1

Share this post


Link to post
Share on other sites
Guest

Merge în Mozilla (fără Flash instalat) și cu basic și cu advanced:

 

post-4195-0-03753200-1441053975_thumb.jpg post-4195-0-19806200-1441053993_thumb.jpg

 

Mulțumesc! :respect:

Share this post


Link to post
Share on other sites

Neata bosilor

De ceva timp am cate 4 reclame pe pagina, dintre care 3 de la acelasi advertiser, mie personal mi se care cam mult, si extrem de deranjant, contentul paginii incepe de la jumatate, restul sunt banere cu reclame

Share this post


Link to post
Share on other sites
On 13/01/2020 at 07:52, Blackthorn said:

Neata bosilor

De ceva timp am cate 4 reclame pe pagina, dintre care 3 de la acelasi advertiser, mie personal mi se care cam mult, si extrem de deranjant, contentul paginii incepe de la jumatate, restul sunt banere cu reclame

Multumesc pentru feedback. Am ajustat setarile astfel incat sa fie mai putine reclame. 

Share this post


Link to post
Share on other sites
4 hours ago, Cosu said:

Multumesc pentru feedback. Am ajustat setarile astfel incat sa fie mai putine reclame. 

Multumesc si eu, acum pare ok, problema se pare ca se manifesta mai ales cu Chrome, in Firefox parca se aseaza mai bine banerele cu reclame

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.