www.rgc.ro Web analytics

Jump to content
Sign in to follow this  
legioneloza

Problema Amp Pe Lampi Engl

Recommended Posts

Buna. As dori si eu o perere la o problema pe care o am cu amp-ul. Amp-ul de vorba este un Ironball ENGL achizitionat recent din magazin. Azi dimineata cand repetam pe canalul de drive, sunetul a inceput sa scada in intensitate si in final mi-a murit. Am ramas fara sunet total desi amp-ul era pornit (led-ul indica ca este pornit cat si lampiile era rosii). L-am oprit pe urma pornit si tot nimica. Acuma seara am zis sa incerc din nou si merge perfect pe toate canalele si pe toate setariile de putere (1 w, 5w, 20 w). Sa fie o problema cu lampiile? (asta am crezut initial dar acuma nu mai sunt sigur)... Sa fi cazut temporar tensiunea la curent si deaia o ramas fara volum?(Un sfat daca se poate sa nu ma plimb degeaba pana la magazin cu head-ul) Ms

Share this post


Link to post
Share on other sites

Buna. As dori si eu o perere la o problema pe care o am cu amp-ul. Amp-ul de vorba este un Ironball ENGL achizitionat recent din magazin. Azi dimineata cand repetam pe canalul de drive, sunetul a inceput sa scada in intensitate si in final mi-a murit. Am ramas fara sunet total desi amp-ul era pornit (led-ul indica ca este pornit cat si lampiile era rosii). L-am oprit pe urma pornit si tot nimica. Acuma seara am zis sa incerc din nou si merge perfect pe toate canalele si pe toate setariile de putere (1 w, 5w, 20 w). Sa fie o problema cu lampiile? (asta am crezut initial dar acuma nu mai sunt sigur)... Sa fi cazut temporar tensiunea la curent si deaia o ramas fara volum?(Un sfat daca se poate sa nu ma plimb degeaba pana la magazin cu head-ul) Ms

Este ciudata treaba , inteleg ca-i amplif nou .In orice caz  daca dispare sunetul NU  incerci sa dai volum si sa faci alte experiente inainte de a verifica cablul de difuzor si difuzorul .Un amplif pe tuburi daca ramane fara difuzor si ii dai semnal se va arde , atat traful de iesire cat se strapung si soclurile la lampile finale .

Deci in caz de  sunet "disparut " veriifici cablu de dif si diful ( cu o baterie sa nu cumva sa fie distrus ...ars  ) apoi daca este OK cablul si diful reconectezi ,,dai volumele la minim si pornesti ampliful ...trebuie ca in difuzor sa auzi un zgomot cat de mic   ..fasait sau Hum ( brum) chiar foarte slab ..cea ce inseanba ca difuzorul   este cuplat ...apoi tot la volum mic testezi cu semnal ...

 

Numai in cazul al unui tub pream vechi de 30 de ani am patit sa dispara sunetul ...in cazul unui amplif nou ???? sa fie un tub defect din fabrica ?

am vazut ca si altii pe net au patit ca tine si au schimbat tuburi ...cauta cu google .... Engl problem ..no sound ...

 

Ca sa verifici tuburile ar trebui un electronist priceput care are si ceva scule ..si stie cum e cu lampile ....

Intreaba aici pe rgc.ro pe @analogsound

Share this post


Link to post
Share on other sites

de curiozitate, daca zici ca tot erai pe drive: sunetul a murit, dar brum-ul/zgomotul? gen s-a dus doar semnalul, sau a tacut complet, cu tot cu noise, ca si cand ar fi fost oprit complet (lasa led-urile, zic doar de sunet)

Share this post


Link to post
Share on other sites

de curiozitate, daca zici ca tot erai pe drive: sunetul a murit, dar brum-ul/zgomotul? gen s-a dus doar semnalul, sau a tacut complet, cu tot cu noise, ca si cand ar fi fost oprit complet (lasa led-urile, zic doar de sunet)

a inceput sa scada volumul dintr-o data..oricum nu repetam la volum mare ca nu pot din cauza locului unde stau..repetam linistit si am observat ca scade volumul pana la zero si pe urma nimic..zero

din cate am citit pe net multi au muscat-o cu lampiile din fabrica..cand am vazut cum a venit head-ul la magazin si cum era ambalat..adica a venit cu lampiile direct instalate iar cutia nu parea sa fie prea izolata (inteleg ca carcasa e solida rau..dar lampiile sunt sensibile) ma asteptam la o problema cu lampiile..numa ca era ciudat ce s-a intamplat aseara..citing in manual, zice ca la o astfel de problema ii ori siguranta ori lampiile..ciudat ii ca aseara s-o pornit si o functionat perfect..de cablul pt dif nu m-am atins ca sa il deconectez de cand l-am luat..l-am folosit strict in casa si nu am fost nevoit sa il misc..am zis ca daca mai face figuri am sa merg cu el la magazin ca e in garantie.

Share this post


Link to post
Share on other sites

Nu stiu in ce masura te ajuta informatia pentru ca sunt amp-uri total diferite iar cel la care am patit eu asta (un Fender Deluxe Vintage Modified) avea si o parte de DSP.

Cel despre care vorbesc mergea bine mersi pana cand din senin ii pica volumul, similar cu ce povestesti tu. Doar ca la mine nu pica chiar de tot, se mai auzea ceva foarte vag, la aproximativ 5% din volumul normal. Dupa care revenea, mai mergea cat mai mergea, iar pica. I-am schimbat toate lampile, nu era de la lampi. Amp-ul a ajuns intr-un final la reparat la userul @viobio care din cate stiu i-a dat de cap. Nu stiu insa ce a avut pentru ca nu era al meu. Poti vorbi eventual cu Vio desi daca zici ca e achizitionat recent nu inteleg de ce nu-l duci la garantie. Bafta!

Share this post


Link to post
Share on other sites

daca este nou, mai bine il duci sa il verifice pe garantie, este mai safe si mai ieftin.

faptul ca acum merge dupa ce a avut o problema inseamna a ceva este in neregula si problema va aparea, mai repede sau mai tarziu, deci eu zic sa il duci la verificat mai ales ca este in garantie.

Share this post


Link to post
Share on other sites

Ca sa nu mai deschid alt topic intreb si eu aici.

Din ce motiv, la un amp all tube, daca dau mai tare pe corzi (corzile chitarei, normal) creste volumul instant pe clean la un nivel pana la crunch si imediat cade inapoi. E un salt de moment, instantaneu, nu e o crestere la care sa te astepti si e tare neplacut.

Aveti vreo parere? 

Share this post


Link to post
Share on other sites

Asa ai amp-ul proiectat. Nu e neplacut, e de dorit pentru multi chitaristi. In mod normal chiar daca esti pe clean, daca ai doze ceva mai puternice si dai mai tare in corzi, vei simti putin crunch, mai ales daca ai gain-ul dat sus (da, gain-ul de pe clean, nu de pe drive). De la amp la amp asta este mai mult sau mai putin pregnant. Pe un Fender aproape niciodata nu-l vei putea duce in crunch pe canalul de clean. La un Marshall din contra, mai niciodata nu-l vei putea tine 100% clean :) sunt mii de topologii de etaje si constructii, al tau poate este mai spre comportamentul de Marshall,

Share this post


Link to post
Share on other sites

Asa ai amp-ul proiectat. ...

 

M-ai inteles gresit. Nu e vorba de faptul ca ajunge in crunch, nu aia ma deranjeaza, aia-i OK, ci faptul ca are salturi bruste si semnificative de volum, nu cresteri (hai sa zic) liniare. Ceva de genul ca si cum ai avea un switch in loc de potul de volum si cineva l-ar comuta de la 5 direct la 7-8 si inapoi. Asta asa, ca sa iti faci o imagine despre ce se intampla.

 

 

... am sa merg cu amp-ul la magazin.

 

Bine faci. Daca e in garantie, sa se ocupe de el.

Share this post


Link to post
Share on other sites

Mai, nu e singurul amp pe lampi pe care am cantat. Iti spun ca e ceva patologic, nu ceva intentionat. Nu a fost tot timpul asa. Daca aveti vreo idee de la ce ar putea proveni, e OK, iar daca nu, nu incercati sa ma convingeti ca laptele-i negru, ca stiu despre ce vorbesc, nu bat campii. Nu astazi.

Edited by Liviu.Pop

Share this post


Link to post
Share on other sites

... stiu despre ce vorbesc, nu bat campii.

 

Păi, dă un soundcheck/sample, cu telefonu', ceva, să știe și restu' lumii, bade !

 

 

 

"- Dom' doctor, m-am lovit și am o durere cumplită !

- Unde v-ați lovit ?

- În fața blocului !"

 

:P

 

.

  • Like 3

Share this post


Link to post
Share on other sites

La orice nivel, d'aia presupun ca nu are a face cu etajul final. In preu am schimbat lampile intre canale, si face la fel. Ca nespecialist ma gandeam ca o fi vreun condensator mai obosit sau vreo lipitura rece. Dar astea-s doar presupuneri, d'aia am intrebat. Daca ar fi ceva simplu, de genul sa pot schimba eu vreo componenta, ar fi fain, ca n-am niciun mester "consacrat" prin zona si mi-e peste mana sa il trimit nu stiu unde, mai ales dupa experientele cu curierii.


Naspa e ca depanarea online nu prea tine ;)

Share this post


Link to post
Share on other sites

condensator busit, lipitura rece, rezistenta ceramica putin dusa, componenta activa semi-paradita (dioda, tranzistor, nu stiu daca ai), grila de la vreo lampa sa faca fente uneori, sa se apropie prea mult de anod/catod la temperaturi mari, sarma de la bobinajul vreunui traf de linie sa aiba probleme, sunt multe chestii :( cele mai nasoale defecte sunt cele care apar doar cateodata si nu sunt reproductibile sigur

Edited by otringal

Share this post


Link to post
Share on other sites

..., rezistenta ceramica putin dusa,

Mai degraba rezistente. Daca sunt subdimensionate ca putere, in timp ,pot avea astfel de probleme si pot afecta PSF-ul tubului.

Putin probabil ca lipiturile reci sa se manifeste in functie de intensitatea semnalului . Problemele condensatorilor produc alte efecte.

Edited by ggg
  • Like 2

Share this post


Link to post
Share on other sites

lipiturile reci incep si ele sa se manifeste la diferente mari de temperatura. Iar cu condensatorii ma refeream k poate are vreunu' dielectricul putin aiurea/strapuns/neomogen/etc. ... dar rezistente da, de asta am si zis, am intalnit numai anul asta 4 ampuri carora le-am gasit problema la o rezistenta banala

Edited by otringal

Share this post


Link to post
Share on other sites

Mai, nu e singurul amp pe lampi pe care am cantat. Iti spun ca e ceva patologic, nu ceva intentionat. Nu a fost tot timpul asa. Daca aveti vreo idee de la ce ar putea proveni, e OK, iar daca nu, nu incercati sa ma convingeti ca laptele-i negru, ca stiu despre ce vorbesc, nu bat campii. Nu astazi.

dinamica lampii. sa inceapa sa zboare rosiile.

  • Like 1

Share this post


Link to post
Share on other sites

Trei componente at putea face asemenea  "salturi " adica dupa care sa-si "revina"  ..

 

Condensatoarele ...in cazul celor de cuplaj/trecere intre etaje ar trebui sa apara si pocnituri daca cumva apare aleator un scurt in condensator  la anumite socuri de tensiune/curent ...daca ajunge tensiune anodica pe o grila datorita unui scurt al unui condensator de trecere ( cuplaj capacitiv  intre etaje ) se poate cred ca sa blocheze tubul ..si a nu mai treaca  semnal de loc ..

Condensator din Katod ( de decuplare ) daca ajunge in scurt creste volumul daca se intrerupe scade volumul ,,,daca este bolnav poate produce "salturi " dar nu dispare sunetul complet .ci conform valorii momentane a capacitatii se va tot schimba amplificarea etajului ...

 

Tuburile ...dar de obicei salturile sunt insotite si de alte zgomote ...brum-hum   constant puternic daca intra in "disipatie " tubul si de obicei se inroseste anodul   ( tabla neagra al anodului se inroseste ca si fierul cand se forjeaza )  sau se pot auzi descarcari pacanituri de la scurt "aleator " in tub...de ex o posibila explicatie ar fi  ca .poate sa aiba defect de fabricatie ...cand se incalzeste  poate sa se dilate metalul   si face scurt undeva unde nu-i corect asamblat ..etc ...

Nu am observat sa-si revina un tub care este "mort "  dar poate sunt cazuri ...cei care au lucrat mai mult cu tuburei pot sa spuna daca se intampla ..in  ce am avut eu amplifuri  cu care am cantat sau am reparat nu am observat "revenire " ...dar am auzit de tuburi cu scurt " aleator " care  fac figuri ...

 

 

Traf de iesire ...strapuns ..poate sa faca pacanituri si salturi de volum dat nu dispare sunetul complet

 

Sa dispara de tot semnalul /zgomotul de fond sau  din sursa de alimentare  duce la idea ca tuburile finale sunt "blocate " deci ar fi ceva cu circuitul de negativare (BIAS)

 

Rezistoarele ....sau se intrerup sau se "lungesc " ,adica ajung din cauza unui curent mai mare decat cel proiectat .  la  o valoare  rezistentei, infinita ( intrerupt) ...sau  la o rezistenta mai mare decat cea  normala ( lungire )  ..din cauza incalzirii excesive    .  nu prea au cum sa produca "salturi" deoarece    deoarece nu se mai  schimba strea la cea initiala.

De obicei tuburile defecte sau vechi /uzate "consuma" mai milt curent si de ex rezistoarele din Katod se pot lungii scazand amplificarea sau mutand BIAS-ul ...etc ..

 

Ma duce gandul la Inca o sursa de "efecte " aleatoare " pot fi comutatoarele "switch"-uri ce comuta calea semnalului , sau cel de la "stand by " ...caz in care poate sa dispara semnalul complet ...

Edited by karpi

Share this post


Link to post
Share on other sites

Ca o finalitate pentru acest topic..In primul rand condoleante familiilor victimelor accidentului de vineri seara...Revenind la amp-ul ENGL Ironball...dupa 2 luni de zile de stat in service, 2 luni in care nu am stiut nimic de el..nu am primit nici un telefon si in final vineri am ajuns sa ma cert cu cei de la magazin..printr-un miracol s-a  reparat amp-ul (adica vineri in 3 ore o fost gata..ceva de genu)..Specific ca nu sunt in Romania ci in Danemarca..De aici si dezgustul meu total fata de ce s-a intamplat. In 14 ani de cantat la chitara nu am avut niciodata o servire atata de nasoala ca si acuma. Si ca sa fie treaba si mai comica....problema nu era de la amp..ci de la chitara mea, chitara second hand, fender american strat din 2010, achizitionata de la un magazin din oras..magazin specializat pe instrumente second hand. Duminica trecuta in timp ce imi schimbam corziile, am tras un ochi in spate la arcuri si spre surprinderea mea, cablul de masa nu era lipit de ghiara...si cand facea contact..totul mergea..cand schimbam pozitia si nu mai facea contact..pauza. In fine...celor de la magazin nu le-am zis nimica. In final vineri le-am zis ca sa imi trimita amp-ul indiferent de starea lui...deja ma exaspera ca nimeni nu stia nimic...Si dupa un scandal monstru in telefon, sunat la sediul central al magazinului (mega retailer din DK cu sediul in capitala) si niste amenintari ca merg la politie, totul s-a rezolvat..Fisa de reparare am amp-ului nu contine nimica..Am intrabat in magazin care o fost problema..raspunsul "nu stim ca nu scrie nimica pe fisa de reparare..probabil ceva cu lampiile..". In fine...dupa cest episod..pot sa ma bucur iarasi de amp si de chitara electrica...

 

PS..tot timpul am avut faze cu sculele mele.. 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.