www.rgc.ro Web analytics

Jump to content

Enigma Cu Tda 2030A


kizu
 Share

Recommended Posts

De curand am facut rost un amp de chitara de40w solid state cu 2 difuzoare.Din pacate cu un final TDA 2030a ars; era explodat.Schema este conceputa cu 2 etaje finale separate cu tda 2030a,fiecare iesind intr-un dif de 35 w,Am cumparat de la Conexelectronic 2 bucati si l-am schimbat dar, cand am aprins ampul am constatat acelasi brum....Mi-am dat seama ca sa parlit si asta.Am scos finalul ars si am pornit ampul sa vad daca celalalt final functioneaza.Brumul a disparut ,se auzea normal.In primul rand am masurat tensiunile de alimentare,Totul pare ok+16v.-16V Am masurat si verificat toate rezistentele si diodele din jurul etajului final ars,comparandu-le cu celalalt etaj functional.Identic!! Am scos si finalul care era bun, am masurat din nou-OK!!Am verificat partea de preamp folosind un alt amplificator.Chitara se auzea bine,fara brum,,corectiile functionau normal la fel ca si corusul si reverbul.Incurajat ca preampul nu are nimic, am pus inapoi cei 2 finali buni si am incercat din nou.Daca nu opream ampul in 2 scunde mai pierdeam inca un final la cat de repede si tare sa incins.Sincer, nu pot sa inteleg care e hiba.Aveti o solutie?

Link to comment
Share on other sites

Verifica componentele din etajul final.Sunt doar cateva rezistente si condensatori.

In pinii 3 si 5 parca sunt 2 diode care duc in pin 4.Verifica-le sa nu fie in scurt sau intrerupte.

Verifica cu atentie cablajul sa nu ai o intrerupere undeva.

 

".................Daca nu opream ampul in 2 scunde mai pierdeam inca un final la cat de repede si tare sa incins..............."

 

S-ar putea sa il fi pierdut...

 

Spor la treaba,

Florin.

Edited by florinmarinoiu
Link to comment
Share on other sites

da puntea redresoare ai verificat-o ?

explozie ==> curent foarte mare ..siguranta neadecvata ce nu s-a ars la curentul mare ...se poate sa se duca puntea ..si daca se intrerupe ai poate redresare monoalternanta ..+ condensatoare cu capacitatea "pierduta" = brum ..

 

Vezi condensatoarele de filtraj /buffer ...probabil sunt duse * de obicei sunt de proasta calitate si la limita tensiuni de lucru ..se "umfla" intra in scurt ,,pierd capacitatea etc ..mai si explodeaza ,,.. sunt si proape in scurt ...adica curge curent prin ele garla ..etc ..

 

inlocuiesti conensatoarele ce probabil sunt de 16 sau 25 V maxim cu unele ce rezista la 35-50V cu capacitatea iun jur de 2200uF - 3300uF .

 

ca sa nu arzi incontinuu totul si te pricepi la "protectia muncii" pe langa otzara de electronica ..

montezi intre firele din secundarul trafului de retea si redresor ..cate o rezistor de 30Ohmi /15W ( aprox)

firul central de obicei negru ce duce la masa placi il lasi cuplat cum este din fabrica .

Aceste rezistoare in cazul ca nu ai consum nu fac nimic ..caderea de tensiune este foarte mica ,,in schimb daca ai consum ..consum mare tensiunea va cadea pe aceste rezistoare si nu se ard componente din amplif , dar este protejat si redresorul cat si traful .

Dupa ce verifici .masori si totu-i OK ,,se scot rezistoarele si se teteaza functionarea si "normal" ..

 

Deci NU in primar unde ai siguranta !!si ai 220V !!! aici ATENTIE nu umbli doar ai grije sa nu te atingi accidental !!! atentie sa nu se dezlipeasca firele de la 220 ..ce duc de la comutator si siguranta la traf ..!

deoarece cum intorci rasucesti placa , sasiul se pot deslipi si apare pericol de electrocutare ,,,,!!!

 

 

Normal orice amplif sau aparat elecrocasnic se verifica din timp in timp ...ca sa se verifice starea tehnica ...

 

La amplifuri ...verifici condensatoarele de filtraj ., fixarea radiatorului ca sa ai racirea adecvata ,,,in timp se slabeste fixarea de radiator ,,= se supra-incazeste piesa si se arde ..etc

 

Sigurantele sa fie calibrate !!!

Edited by karpi
Link to comment
Share on other sites

Ca sa nu mai arzi integratele, pune cate o rezistenta de 10ohm la 1W sau mai mult in serie cu alimentarea cu +16V si cea cu -16V. Daca sunt probleme rezistentele se vor incinge, dar integratul va scapa.

 

1. Ce resistenta ai intre pinul 4 (iesirea) si masa, avand totul deconectat si integratul scos? Difuzorul e in regula?

2. Radiatorul integratului (aripioara cu gaura) este conectat intern la pinul 3 (V-). Este izolat de radiator?

3. TDA2030 ar putea oscila. Verifica daca condensatorii de filtrare sunt buni si bine lipiti. Verifica si daca R4 (1ohm, notatia si valorile sunt din datasheet) si C7(220n) sunt in regula ca valoare si conectare la circuit. Circuitul R4+C7 se mai cheama si celula Boucherot sau retea Zobel.

Edited by ggedamed
Link to comment
Share on other sites

post-9593-0-24187900-1389520791_thumb.pngIn primul rand vreau sa va multumesc tuturor pentru ajutor :respect: Florin ai avut dreptate s-a ars si ultimul final.Intre pinii 4si5 rezistenta este 0.Am masurat din nou diodele si in special partea de alimentare cu puntea si condensatorii de filtraj.Totul pare ok+16v,-16v curati fara oscilatii.Am verificat din nou cablajul la rece -ok.Am facut din nou comparatie intre cele 2 etaje si cu tensiune si fara.Totul pare simetric si la fel.Am verificat daca finalii cu pinii 3 dau la masa pe radiator-NU>Sunt izolati cu folie si au si vaselina siliconica.Ma gandesc ca daca era o problema de alimentare ar fi trebuit sa se arda si celalalt final.Inainte sa bag tensiune in amp am comparat si verificat la rece cu aparatul de masura cele 2 etaje finale.Erau identice.Difurile sunt bune,le-am masurat -8ohm.Rezistenta intre masa si pinul 4(iesire) este de 10,2 k-la rece fara difuri si finali.Am vazut pe net schema de principiu a etajului final si pot spune ca sunt unele diferente intre aceasta si schema din amp.Atasez scema de la etajul final.Oricum stocul de finali sa dus asa ca momentan raman pe loc,,pana sambata viitoare cand o sa cumpar altii

 

Toate cele bune.post-9593-0-24187900-1389520791_thumb.png

Edited by kizu
Link to comment
Share on other sites

Astazi am reusit sa pun CI-urile pe radiator, dupa ce am masurat indelung si am adaugat si rezistente de 30 ohm pe secundar Pe partea de finali functioneaza OK dar acum a mai aparut o problema: corectiile de ton se comporta ca niste volume .Daca nu sunt deschise poturile din corectorul de ton,se taie de tot volumul.Aveti idee ce poate avea?

Link to comment
Share on other sites

"corectiile de ton se comporta ca niste volume .Daca nu sunt deschise poturile din corectorul de ton,se taie de tot volumul"

 

Daca nu a lucrat diferit inainte de reparatie final sau acum lucreaza (tonurile) la fel pe ambele canale - TOTUL este in regula - multe Fender (cu tuburi) se comporta similar cu ce descrii, datorita configuratiei Tonestack-ului = poturi de ton la 0 = 0 sunet.

 

Exemplul clasic este Fender Twin Reverb

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.