www.rgc.ro Web analytics

Jump to content
George Alexandru

Problema amplificator Mesa Boogie M Pulse 600

Recommended Posts

Buna ziua! Nu stiu sigur daca am postat unde trebuie aest topic... Am o problema cu amplificatorul. 
Rog domnii electronisti de pe forum sa-si dea cu parerea despre posibile cauze ale acestui incendiu :)))
Este vorba despre rezistentele R3, R4 si R5 din schema atasata, care au luat foc. 
Intentionez sa construiesc un alt cablaj care sa contina doar partea de alimentare pentru anozii lampilor.
Cand s-a intamplat necazul amplificatorul functiona fara sarcina pe iesire, am incercat sa inregistrez iesirea balansata si SLAVE OUT.

IMG_20191121_160535.jpg

IMG_20191121_160459.jpg

IMG_20191121_161847.jpg

IMG_20191121_163831.jpg

mesaboogie mpulse-360-600.pdf

Share this post


Link to post
Share on other sites

La o verificare mai atenta am descoperit un scurt la iesirea din placa alimentarii, intre firul rosu +390Vcc si cel verde +12Vcc pentru filamente. Firele sunt topite doar pe placa alimentarii, in cealalta parte arata bine. Intre cele 2 iesiri, pe placa, fara fire conectate, masor valori haotice ale rezistentei electrice, intre 0 si aproximativ 1K.

IMG_20191125_201533.jpg

  • Like 1

Share this post


Link to post
Share on other sites

Banuiesc ca defectul s-a produs in circuitul imprimat, cu 2 straturi, foarte aproape de locul unde pleaca firele. Fara firele conectate gasesc rezistenta electrica pe cablaj. Cine stie, poate a fost un arc intre fire care a cauzat scurtul in placa datorita temperaturii, nu stiu ce sa zic. Mi-e frica sa nu construiesc alta alimentare si sa ia foc iar. 

Share this post


Link to post
Share on other sites

La prima vedere nu am descoperit nimic altceva suspect. O sa comand piese pentru alimentarea noua si mai vad dupa. Am ramas placut impresionat de cei de la Mesa pentru sprijinul oferit prin e-mail. Nu ma asteptam. Puterea rezistentelor arse nu este trecuta in schema si un domn de la ei mi-a zis ca sunt de 1/2W. Ma gandesc sa le supradimensionez la 1W, nu cred ca afecteaza negativ cu nimic.

Share this post


Link to post
Share on other sites

Curent mare din cauza unui scurt pe undeva .Probabil careva condensator .

Rezistoarele trebuie inlocuite cu specificatiile originale ( cele proiectate ) , daca pui unele cu wattaj  mai mare ele se distrug mai tarziu timp in care nu se stie ce se mai aprinde prin instalatie !

In multe circuite unele rezistoare pe calea de alimentare au rolul si ca " sigurante "(protectie ieftina )care se ard in cazul unui curent prea mare ce ar pune in pericol circuitul .( ca si exemplu ar fi cea mai la indemana : daca curentul mare din cauza scurtului   este prezent timp mai lung decat cel in care se ard rezistoarele   ajunge in pericol si redresorul apoi chiar si transformatorul de retea , sau alte componente  in alt tip de sursa/bloc de alimentare . 

Totusi vad acolo sigurante fuzibile .. au scapat  si au lasat  sa treaca acel consum ,..?

Share this post


Link to post
Share on other sites

Sigurantele fuzibile de pe placa sunt doar pentru alimentarea etajului final cu tensiune simetrica de 90V. Una este pe +, alta pe -. Mai exista una generala pe partea de 220 a transformatorului dar nu s-a ars. O sa caut de 0.5W sa vad ce gasesc. Multumesc tuturor pentru sfaturi!

Share this post


Link to post
Share on other sites

L-ati incendiat Dvs insiva lasindu-l fara sarcina - nu e cazul unei placi noi pt cele citeva componente carbonizate sau distruse

Curatati placa cu vata si alcool, verificati si inlocuiti componentele ce s-au defectat, refaceti traseele de circuit cu conductor de conexiuni

La operarea fara sarcina e posibil sa cedeze si unele din tuburile finale si transf. de iesire - doar o verificare cu aparat de masura va fi edificatoare - pe viitor NU-L mai utilizati fara sarcina !

  • Like 1

Share this post


Link to post
Share on other sites

Eu o vad asa:

Desi nu are lampi, ''actually'', pe designul acesta, poate fi o problema si daca e SS si nu tube.

First off, ampu pare foarte rudimentar/crud ca design acolo. Nu are sistem de stabilizare, nici feedback -> dead without a load for a long time. (ar avea nevoie un stage de genu de compensare termica si DC servo <urmareste componenta continua de la iesirea ampului (in DC), o preia si aplica o compensare tot in DC, la intrarea ampului, dar cu sens invers, incat echilibreaza etajul final>

D1 si D2 tin finalul in balance, daca alea doua se destabilizeaza, adios :) E sensibil la orice deviatile termica, orice unbalance devine amplificat.

image.png

Ca o paranteza, in alte cazuri,unele din astea au si probleme de overheating, cand nu folosesti un load. Pot avea un filtru LC la output, facut pt a reduce sau a eliminta eventuala posibilitate sa dea zgomot RF. Cand nu ai load-ul, inductorul filtrului de output poate sa satureze si sa cauzeze disipare mare de putere in semiconductorii de output switching, suficient sa faca some damage. (in fel si chip)

 

Bafta la reparatie :)

  • Like 3

Share this post


Link to post
Share on other sites
2 hours ago, Razvan S. said:

''actually'', pe designul acesta, poate fi o problema

Are detector de DC la ieșire care *drumroll* deconectează sarcina. Oricum e vorba de altă înfășurare, o problemă la finali nu are cum să ducă la situația de față fără să ardă tot transformatorul.

13 hours ago, George Alexandru said:

poate a fost un arc intre fire care a cauzat scurtul in placa datorita temperaturii, nu stiu ce sa zic.

Suprafața plăcii pare murdară, probabil e ușor conductivă și s-a format un arc. E bine că ai găsit scurtul, când refaci placa pune și tu distanțe de creepage mai mari și ar trebui să fie OK.

  • Like 2

Share this post


Link to post
Share on other sites
11 hours ago, vektor said:

seamana cu un OT daca nu esti atent

+1

La naiba, si eu care credeam ca 99,9% din Mesa sint Tube Type

- acel 0,1% e prezent aici deteriorat de un scurt-circuit componente (supra tensiune rete) sau la amp Output

Share this post


Link to post
Share on other sites
2 minutes ago, FiveseveN said:

Suprafața plăcii pare murdară, probabil e ușor conductivă și s-a format un arc. E bine că ai găsit scurtul, când refaci placa pune și tu distanțe de creepage mai mari și ar trebui să fie OK.

D-aia am intrebat daca a facut arc.

Arata ca si cum ceva a topit izolatia firelor respective si reziduul ala carbonizat acum actioneaza ca un scurt intre ele.

Si asta am zis mai sus, refa placa dar separa firele, ar trebui sa fie suficient :D

  • Like 1

Share this post


Link to post
Share on other sites
On 24/11/2019 at 13:10, George Alexandru said:


Cand s-a intamplat necazul amplificatorul functiona fara sarcina pe iesire, am incercat sa inregistrez iesirea balansata si SLAVE OUT.

In momentul in care s-a intamplat incercai sa tragi , cu ce anume ?

Ai luat semnal in acelasi timp si din Direct Out si din Slave ?

Share this post


Link to post
Share on other sites

Am luat semnal din iesirea xlr balansata pentru mixer in scop de monitorizare, din SLAVE OUT am intrat in placa audio si din Tuner output am intrat in Korg DTR 1. Aparatele de pe langa au scapat de data asta :) Din cate inteleg eu din schema etajului final, lasat fara sarcina curentul prin finali este zero. Foarte posibil sa ma insel dar e prima data cand aud faptul ca aceste amplificatoare au nevoie de sarcina. Mmm... Load box pentru 600W? 

Share this post


Link to post
Share on other sites

Nu sunt foarte sigur ca lipsa sarcinii a produs evenimentul asta. Din cate observ partea de alimentare a avut de suferit . Poate ca prin conexiunile pe care le-ai facut ai creat undeva in circuit un potential  care nu ar fi trebuit sa existe .

Share this post


Link to post
Share on other sites

 

Cum spune @Razvan S si @Fiveseven este OK .

Mai completez si eu .

NU ai  SARCINA nu CURGE CURENT 0> nu se arde nimic .

P=U^2/R   unde R=infinit   ...=>  P=0,0000000...n

La  4 Ohmi ( sau unele la 2 Ohmi)ai curentul maxim /puterea electrica maxima

La R=infinit  ai  un curent minim cel cauzat de Bias .care si acesta  este mic din cauza MOSFET-urilor .si consumul mic al etajului prefinal si preamp.

Grupul RC pe iesirile amplifurilor se cheama " grup RC Zobel "( C11 si R31  )  acesta face o corectie de faza pentru a preveni  ca ampliful sa intre in oscilatii din cauza sarcinii inductive ,astfel ampliful este stabil  tinand defazarea in limitele de "siguranta ".

Sigurantele de pe  calea de alimentare au ramas intacte deci nu a fost cauza din circuitul amplifului  .

Siguranta direct de la retea  inainte de transformator  nu cumva era dimensionata pentru 110V??

Pe iesiri si intrarile de semnal mic( nu pe iesirea de putere pentru dif )  poti sa faci scurt , nu se arde nimic  . 

Cele doua diode Zener  cu celelalte Zenere  asigura Bias-ul ptr MOSFET-uri .

Nu prea au de la ce sa se distruga cele doua incercuite sunt de la   66V cu rezistor de fixarea curentului ptr   stabilizare  cu valoarea de  10K Ohmi  66/10000 =0,0066A  ..adica 6,6 mA   curent foarte mic .

Celelalte din bias  sunt  in serie cu 300K deci curent si mai mic ..nu au de la ce sa se distruga .

Dar cine stie in unele cazuri defect de fabricatie >>??? se pot intampla lucruri .

Dar avem sigurantele in serie , MOSFET  "deschis la maxim "are rezistenta interna "D-S " cativa mili Ohmi  astfel puterea disipata este relativ mica si nu se prea incalzesc , nu se distrug termic prea usor  

astfel  rezista atata   timp cat sigurantele sa se arda .astfel scapa sursa de alimentare si MOS-urile  ...

Vad pe schema ca are " Overload protection -circuit " si circuitul  Zobel RC .

In cele mai multe cazuri condensatoarele  pot fi "buba" in multe circuite !! De erxemplu un scenariu " daca condensatorul C11 cel de 47nF din circuitul  Zobel se strapunge => cad cei 600W pe rezitorul de 20Ohm care se va arde .

Daca condensatoarele de filtraj C 2 ; C6; C 5; C 6 se strapung este scurt direct catre  alimentator este bine sa ai sigurantele OK ..   

Si tot asa in tot circuitul amplifului condensatoarele strapunse pot face  probleme ..

Amplifurile de chitara sau de instrument  nu au bloc de alimentare stabilizat  ar fi prea scumpe ..in HiFi se  monteaza alimentare stabilizata .

In plus pentru chitara  nu suna bine daca nu ai un efect de " compresie de putere "  datorita caderi tensiuni la putere mare  ( un bloc de alimentare cu rezistenta interna relativ " mare " ...traf la limita si condensatoare "balastru" tot la limita .Dar la 600W >>>??? incepe sa limiteze /comprime usor pe la 450W ??Trebuie ca are un headroom de invidiat fata de amplifuri de 100W .

Dupa refacerea circuitului ( reparatie )  la testare cu ampliful este bine ca in locul sigurantelor sa se insereze cate un bec cu incandescenta de 100W astfel daca ceva nu este Ok in partea circuitului amplifului  care in caz de  consumul mare de curent ( de la vre-o problema )  se vor aprinde becurile cade tensiunea pe acestea si scapa si ampliful si sursa de alimentare . 

Fara semnal  nefiind consum becurile nu se aprind ( eventual abea vizibil  se inroseste filamentul ) in aceasta stare se pot face masuratori sa vezi daca nu este vre-o dezechilibrare in final sau in alte locuri

Completarea este mai larga ca sa fie OK si pentru alte cazuri cand cineva cauta o rezolvare pentru un  alt caz de defectiune . 

 

 

Edited by karpi
  • Like 1

Share this post


Link to post
Share on other sites

Am refacut alimentarea, amplificatorul functioneaza. Totusi am intampinat o problema. Rezistenta R3, de 3.3K se incalzeste si scoate fum doar cateva secunde din momentul pornirii. Cred ca este vorba despre timpul de incarcare a condensatoarelor. L-am lasat in functiune aproximativ 20 de minute. Cei de la Mesa mi-au spus ca rezistentele trebuie sa fie de 0.5W. Nu stiu exact ce putere au cele montate... Conform comenzii ar trebui sa fie de 0.5W dar cine stie... Mi se par cam finute. Ma gandesc sa montez altele de 1W. 

IMG_20191203_202232.jpg

IMG_20191203_230053.jpg

IMG_20191205_135903.jpg

  • Like 2

Share this post


Link to post
Share on other sites
21 hours ago, George Alexandru said:

Totusi am intampinat o problema. Rezistenta R3, de 3.3K se incalzeste si scoate fum doar cateva secunde din momentul pornirii.   monl si dupa ajut

Se incalzeste doar  cand pornesti si dupa cateva secunde revine si functioneaza intr-un regim termic constant  ?

 

Share this post


Link to post
Share on other sites
5 hours ago, George Alexandru said:

Da, exact. Se incalzeste destul de tare, scoate fum, se observa si in poza vopseaua arsa. 2, 3 secunde din momentul pornirii. 

Si dupa 3 secunde de la pornire ramane intr-un regim de lucru termic constant ? Adica , s-a incins, s-a afumat si gata ? Sau se incinge din ce in ce mai tare pe masura ce amp-ul ramane deschis ?

Share this post


Link to post
Share on other sites

 

Dubios , acesta este sursa ptr tuburi ..ceva consuma prea mult la pornire , condensatoarele au valori mici deci nu acestea fac problema ...

Pe schema vad 4 bucati  de condensatoare  3,3K , 470R ,470R  , 5,6K cate unul dupa fiecare rezistor 

3x33uF si ultimul de 10uF . (?..) capacitatile sunt de valoare relativ mica deci nu cred ca acestea fac figuri pana se incarca ..

Pana se incalzesc tuburile se intampla ceva ..daca scoti tuburile ptr o pornire ,de proba  vezi daca se mai intampla ceva ..daca nu atunci de la tuburi  ..trebuie verificate ..scoti cate  un bloc  si masori curentul de pornire sau ma rog vezi ce fum scoate ..

Nu sunt etaje de putere asa ca nu ar trebui sa faca figuri ..la sursele de putere se utilizeaza " soft start schematics for amplifier "  nu cred ca este cazul ..

Edited by karpi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.