www.rgc.ro Web analytics

Jump to content
Cosu

[GHID]Multiefect pe calculator

Recommended Posts

bagi direct chit in calc?? fara un preamp?.. si io am un audigy SE.. si nu am probleme cu conectarea chitarii.. folosesc un distors FAB metal.. iar amplitube 2 isi face treaba.. nici nu mai folosesc procesorul..

legat de problema ta.. vezi ce e cu adaptorul ala.. ca daca bagi chitara direct in placa.. intrarea de la placa ta (presupunand ca e identica cu a mea) e universala si pentru microfon si pentru line in si pentru spdif.. verifica daca ai selectat corect sursa...

 

iar daca bifezi line in si cablul care iese din chitara nu e facut special de tine la capatul care il bagi in calc sa aiba jack stereo o sa se auda doar pe un canal... sa nu mai vb de nivelul extraordinar de mic pe care o sa`l aiba chitara... cred ca ai sanse mai mari sa auzi ceva daca sel;ectezi din mixerul e windows mic. in loc de line in..

succes

Share this post


Link to post
Share on other sites
Guest Adiiiii
bagi direct chit in calc?? fara un preamp?.. si io am un audigy SE.. si nu am probleme cu conectarea chitarii.. folosesc un distors FAB metal.. iar amplitube 2 isi face treaba.. nici nu mai folosesc procesorul..

legat de problema ta.. vezi ce e cu adaptorul ala.. ca daca bagi chitara direct in placa.. intrarea de la placa ta (presupunand ca e identica cu a mea) e universala si pentru microfon si pentru line in si pentru spdif.. verifica daca ai selectat corect sursa...

 

iar daca bifezi line in si cablul care iese din chitara nu e facut special de tine la capatul care il bagi in calc sa aiba jack stereo o sa se auda doar pe un canal... sa nu mai vb de nivelul extraordinar de mic pe care o sa`l aiba chitara... cred ca ai sanse mai mari sa auzi ceva daca sel;ectezi din mixerul e windows mic. in loc de line in..

succes

 

Da, din chitara direct in calculator. Placa mea de sunet are intrari separate line-in si mic. Sursa e selectata pe line-in. Repet, daca conectez cablul la un mp3 player se aude, deci setarea de sunet e bine pusa pe line-in. Cablul, mufele si adaptorul sunt stereo. De auzit nu se aude absolut nimic, pe niciun canal.

 

Multumesc pentru raspuns. Mai incerc, poate imi scapa ceva, desi situatia e destul de simpla.

Share this post


Link to post
Share on other sites
Guest Adiiiii
cum ai testat adaptorul ala? Ia-ti un cablu de CHITARA(jack mare - jack mare) si un adaptor nou. Cablul o sa il folosesti si pe viitor in alte angrenaje chitaristice.

Adaptorul il folosesc la casti si merge fara probleme.

Share this post


Link to post
Share on other sites
Adaptorul il folosesc la casti si merge fara probleme.

 

 

Problema cred ca ar fi alta.....semnalul pe care il da chitara este prea slab pentru a putea fi captat de line-in.Fara preamplif nu cred ca va merge.Asa ca daca vrei sa bagi chitara pe comp te sfatuiesc sa folosesti intrarea de microfon care e mai sensibila.

 

Spor la cantat!

Share this post


Link to post
Share on other sites
Guest Adiiiii
Problema cred ca ar fi alta.....semnalul pe care il da chitara este prea slab pentru a putea fi captat de line-in.Fara preamplif nu cred ca va merge.Asa ca daca vrei sa bagi chitara pe comp te sfatuiesc sa folosesti intrarea de microfon care e mai sensibila.

 

Spor la cantat!

 

Am incercat bineinteles si pe intrarea de microfon, dar acelasi rezultat. Ceva e in neregula si nu-mi dau seama ce.

Share this post


Link to post
Share on other sites
Am incercat bineinteles si pe intrarea de microfon, dar acelasi rezultat. Ceva e in neregula si nu-mi dau seama ce.

Ciudat. Ai setat recording device line-in sa inteleg, si ai ridicat nivelul de la recording. Vezi sa n-ai cablul intrerupt pe undeva (desi spui ca il folosesti la mp3 player, deci nu cred). La intrarea de line-in baga cablul doar pana la jumatate si joaca-te putin, la fel si in adaptorul care intra in chitara.

Mai e si varianta SF pe care nu ti-o doresc deloc, sa ai dozele arse sau switchul bulit de tot, sau, dintr-o neatentie crasa, sa fi dat volumul chitarei la minim :)

Chiar daca pana la urma iti va merge asa, asculta-l pe Cosu si ia-ti un cablu special de chitara, cu jack-uri mari. Cele normale nu-s scumpe si desi la inceput si eu mergeam pe cabluri artizanale am fost surprins sa vad ca pe un cablu de 30 de lei dispare sunetul de fond pe gain mare. Nu te zgarci ca nu-i cazul.

Edited by ambrozie

Share this post


Link to post
Share on other sites
Guest Adiiiii
Ciudat. Ai setat recording device line-in sa inteleg, si ai ridicat nivelul de la recording. Vezi sa n-ai cablul intrerupt pe undeva (desi spui ca il folosesti la mp3 player, deci nu cred). La intrarea de line-in baga cablul doar pana la jumatate si joaca-te putin, la fel si in adaptorul care intra in chitara.

Mai e si varianta SF pe care nu ti-o doresc deloc, sa ai dozele arse sau switchul bulit de tot, sau, dintr-o neatentie crasa, sa fi dat volumul chitarei la minim :)

Chiar daca pana la urma iti va merge asa, asculta-l pe Cosu si ia-ti un cablu special de chitara, cu jack-uri mari. Cele normale nu-s scumpe si desi la inceput si eu mergeam pe cabluri artizanale am fost surprins sa vad ca pe un cablu de 30 de lei dispare sunetul de fond pe gain mare. Nu te zgarci ca nu-i cazul.

 

Varianta SF nu e valabila pentru ca folosesc chitara intr-un procesor si nu am niciun fel de probleme. Se pare ca s-a inteles ca nu am cablu de chitara. Acesta exista, dar nu-l folosesc in legatura cu calculatorul pentru ca nu am adaptor jack mare-jack mic. Totusi nu cablul e problema sau setarea din windows,din moment ce cu mp3 player-ul se aude.

 

Volumul chitarii l-am plimbat pe toate nivelele, de la 1 la 10.

Share this post


Link to post
Share on other sites
... pentru ca nu am adaptor jack mare-jack mic.

Pai daca n-ai cum sa cumperi un adaptor imediat, incearca ce ti-am zis eu si joaca-te cu mufele mici pana la jumatate si in adaptorul mic-mare din chitara si in placa de sunet. (poate fi si cablul problema, nu inseamna neaparat ca e intrerupt)

Si daca ai timp, da o fuga la un magazin de electrica si ia-ti un adaptor mare-mic, eu am doua acasa, unul cumparat in toamna pe care am dat un leu si unul cumparat acum o luna pe care am dat doi.

Edited by ambrozie

Share this post


Link to post
Share on other sites
Guest Adiiiii
Pai daca n-ai cum sa cumperi un adaptor imediat, incearca ce ti-am zis eu si joaca-te cu mufele mici pana la jumatate si in adaptorul mic-mare din chitara si in placa de sunet. (poate fi si cablul problema, nu inseamna neaparat ca e intrerupt)

Si daca ai timp, da o fuga la un magazin de electrica si ia-ti un adaptor mare-mic, eu am doua acasa, unul cumparat in toamna pe care am dat un leu si unul cumparat acum o luna pe care am dat doi.

 

Cu prima ocazie o sa imi iau si un adaptor de care zici tu, desi nu mi se pare explicatie logica, insa... who knows. Multumesc pentru sfaturi. O sa revin cu noutati dupa achizitionarea adaptorului.

Share this post


Link to post
Share on other sites
Guest MaDBeaR

As vrea si eu sa ma ajutati...abea astazi mi-am luat chitara electrica..stiu sa cant cat de cat la ea fiindca am mai avut o chitara clasica innainte sa o iau pe asta...am facut exact cum a scris cosu..am instalat guitar rig am bagat chitara la input dar cand pornesc programul nu se intampla nimic..nici un efect nimic..puteti sa imi ziceti ce as putea sa fac?

Share this post


Link to post
Share on other sites
Guest MaDBeaR

nu vad nici un recording

s-ar putea sa nu fii instalat asio care trebuie..sau nici nu am idee..eu am guitar rig 2 demo ...o fi de la asta??

Edited by MaDBeaR

Share this post


Link to post
Share on other sites

pai.. in primul rand din mixerul de windows pt recording selcteaza line in.. si da`i mute la line in in mixerul de windows pt playback (ca sa nu se suprapuna chit cu efect cu cea fara)

 

2 asigura`te ca ai configurat guitar rig cum trbuie.. (cauta in setup/options la el.. si selecteaza ca driver asio4all)

 

3 asigura`te ca ai configurat bine asio4all (trebuie sa fie un buton de advanced tot in setup/options la guitar rig care sa te duca la interfata de configurare asio)

 

4 verifica conexiunea dintre chitara si calc..

 

hope it helps

Share this post


Link to post
Share on other sites
Guest Wierdguy

io am placa audio onboard, dar cred ca volume ctrl seamana. Intri in volume control, apoi la properties. dai click pe recording, si dai ok. O sa iti apara o lista, vezi, cand folosesti amplitube...su orice altceva, sa fie Line in bifat, in cazul meu se reseteaza de fiecare data cand ies din user. vezi sa ai si chitara pornita...pareun sfat prost, dar se poate intampla oricui.bafta

 

L.e: scuze, nu m`am uitat la postul anterior. zice la fel ca mine:))

 

As vrea si eu sa ma ajutati...abea astazi mi-am luat chitara electrica..stiu sa cant cat de cat la ea fiindca am mai avut o chitara clasica innainte sa o iau pe asta...am facut exact cum a scris cosu..am instalat guitar rig am bagat chitara la input dar cand pornesc programul nu se intampla nimic..nici un efect nimic..puteti sa imi ziceti ce as putea sa fac?
Uita`te la efects bank...sa ai si niste efecte pe acolo. Sa nu ai treshold dat prea tare... sa ai volum dat la guitar rig...inclusiv la ampuri Edited by Wierdguy

Share this post


Link to post
Share on other sites

am si yo niste intrebari despre cubase:

1)cum selectez imput-ul in timpul unei inregistrari?..adica ianinte sa selectez un proiect e totul ok si se aude chitara in boxe... dar cand dau new project, pentru a inregistra ceva, nu se mai aude chitara si indicatoarele nu mai arata ca ar exista vreun imput

2)cum folosesc guitar rig-ul cu cubase? cadin cate am observat, cubase-ul si guitar rig-ul nu merg impreuna, adik cea care este pornita prima merge bine, la cea de-a doua nu mai apare chitara la imput

Share this post


Link to post
Share on other sites
Guest Woody
am si yo niste intrebari despre cubase:

1)cum selectez imput-ul in timpul unei inregistrari?..adica ianinte sa selectez un proiect e totul ok si se aude chitara in boxe... dar cand dau new project, pentru a inregistra ceva, nu se mai aude chitara si indicatoarele nu mai arata ca ar exista vreun imput

2)cum folosesc guitar rig-ul cu cubase? cadin cate am observat, cubase-ul si guitar rig-ul nu merg impreuna, adik cea care este pornita prima merge bine, la cea de-a doua nu mai apare chitara la imput

 

 

Te duci in Help, alegi Documentation/ "Operation Manual" si citesi capitolul pentru VST Instruments. Vei afla cum sa folosesti Guitar Rig-ul.

Share this post


Link to post
Share on other sites

merge sigur si cu cubaseul vezi sa pui un audio track, nu midi, pui guitar rig p el si apoi este p acolo un buton d monitor imput sau ceva de gen(parca era p fiecare track). ala trebuie sa-l apeshi ca sa auzi chitara. nu mai folosesc cubase d mult nu mai stiu cum arata. Recomand Sonar :)

Share this post


Link to post
Share on other sites

asa mi-a venit chitara se aude cam incet pe line in asa ca am zis sa-mi iau un behringer pb100 preamp. M-am dus la magazinul local de echipamente muzicale si cand am vrut sa-l iau a inceput sa spuna lumea ca imi ard placa de sunet cu asa ceva, asa ca am amanat cumpararea si am zis ca ma mai interesez. deci intrebare : se poate arde? :)

Share this post


Link to post
Share on other sites
Guest paul-pantera

am un celeron la 1 800 vreo 256 sd ram :). Inca nu miam abgat nici un soft de rec. Am bagat ampliotube si asio4all si merge perfect. Insa dak deschid guitarproul si vrea sa cant o piesa doar cu tobele se aude cu intrruperi. Sa fie de la calculator? va multumesc anticipat

Share this post


Link to post
Share on other sites

Care guitar pro? daca e 5 si ai RSE activat, la atat de putin ram e normal sa mearga sacadat gp*-ul.

Incearca fara RSE, oricum nu mi s-a parut chiar o inovatie extraordinara, mai ales ca mananca mai multe resurse comparativ cu Guitar Pro 4 si nici nu e ceva care sa te dea pe spate.

Share this post


Link to post
Share on other sites
Guest paul-pantera

gp 4 :). Asa si o sa icnerc azi sa inregh sa vad cum iese, am laut makie ala :). Cum dau add de track?

-merge sa importez niste tobe facute in gp?

- merge sa pun un metronom sa numere inainte sa intru sa reinreg? sau cum procedez sa reinregistrez ceva? dau record de unde a ramas?

Share this post


Link to post
Share on other sites
Guest paul-pantera

am cam dibuit programul. Ins mai e o probema.

Am reusit sa inregistrez chitara. Am bagat si niste tobe facute in gitar pro (exportate in midi) dar nu merge. Cand dau export in mp3 nu se mai aud tobwele,desi cand inregistrez se aud :). Ce e de facut?

Share this post


Link to post
Share on other sites
Guest Al3x

Am si eu problema cu chitara si pc-ul meu.

 

Am o placa de baza Gigabyte GA-965P-S3 avand placa de sunet onboard.

 

Am instalat si ASIO4all, insa in guitar rig3, se aude un parait urat... am incercat si traction dar nu am reusit sa gasesc cum setez metal/rock/jazz and stuff... am gasit niste plug-in-uri care emulau un amplificator BOSS dar nu am putut sa activez plug-inul ;(

 

Trebuie sa-mi iau o placa de sunet mai buna ca sa faca mai bine amplificarea?

 

Puteti sa-mi spuneti cum sa-mi fac un home-made pre-amp?

Edited by Al3x

Share this post


Link to post
Share on other sites
Guest Al3x

sry, nu merge sa-mi editez postul anterior, so... am 2 boxe de 15 wati, le tin la 30 cm fata de monitor insa imi palpaie imaginea... se poate strica monitorul sau singurul inconvenient e acea palpaire?

Share this post


Link to post
Share on other sites
sry, nu merge sa-mi editez postul anterior, so... am 2 boxe de 15 wati, le tin la 30 cm fata de monitor insa imi palpaie imaginea... se poate strica monitorul sau singurul inconvenient e acea palpaire?

 

sa inteleg ca ai monitor CRT nu LCD

 

nu mai tine boxele langa monitor deoarece magnetii din boxe interfereaza cu monitorul. nu sunt student la poli si nu sunt capabil sa`ti dau o explicatie multumitoare.. insa per ansamblu ideea e ca nu e bine :)

Share this post


Link to post
Share on other sites
Guest Al3x

Am pus amplificatorul sub monitor si boxele la distanta mare. Problema e ca tot imi tremura imaginea de la monitor... sa fie din cauza amp-ului? O avea si ala magneti :|

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.