www.rgc.ro Web analytics

Jump to content
Sign in to follow this  
varu' maftei

Probleme Cu Reaper

Recommended Posts

Nu se impaca cu cablul midi-usb (cu care ma conectez la un sintetizator hardware extern), pe care il vede dar imi da eroarea "can't open MIDI port", spre deosebire de Fruity Loops unde totul merge perfect. Cablul e asta: http://miditech.de/en-213-produkte-midilink

 

Ceva idei ? Merci anticipat.

Edited by varu' maftei

Share this post


Link to post
Share on other sites

Reaper, la capitolul midi, e pain in the arse.

 

Încearcă asta:

 

Please make sure you didn't assign the same device "for control" (controlling knobs/faders/parameters with MIDI CC) in Preferences->Audio->MIDI Devices and as a control surface in Preferences->'Control Surfaces' simultaneously.”

Share this post


Link to post
Share on other sites

Fă toate combinațiile de la meniurile cu midi. Nu uita să mai restartezi din când în când. Am pățit de câteva ori și eu. Am încercat să conectez o clapă midi. Mergea cu alte programe, nu o vedea în reaper. Într-un final, a mers. Nu știu să-ți spun cum am făcut, dar a doua oară când am reinstalat, parcă mi-a luat mai mult ca prima  :tardlol: . Ne bate tehnica asta...

Share this post


Link to post
Share on other sites

Eu folsesc CUBASE dar problemele sunt "universale " ..hehe iata cum patesc eu ...

 

Poate ai nevoie de un driver " al sintetizatorului "  , tot ce am MIDI   au driverele lor ..nu cele "generice" din Windows  sau alt OS .

 

Daca cumva nu am bine setata /selectata  interfata USB Audio  sau dintr-un cine stie ce "motiv" de "error " se "pierde  setarea ' si gasesc in Device Manager al CUBASE la VST Conections   ca "not connected "  s"interfata de sunet .ce a fost setata in prealabil si utilizata intr-o sesiune anterioara si functiona perfect ..deci daca nu are conectiunea  ..se poate sa se blocheze totul  de abea pot sa fac shut down din Task Manager ..Am banuit PC-ul lent ..am cumparat altul de 4 ori mai "rapid" ...aceleasi figuri cu MIDI ..

S

In aceste cazuri  inchid programul CUBASE   si opresc  apoi reipornesc  interfata  audio  verific in Windows Control Panel daca apare "device" -ul  si  daca este selectat automat in Sounds and Audio Devices  .., se intampla la catye o "errore" sa  se deconecteaza si acolo , incerc daca reda sunet in PC cu Media Player sau de pe internet ceva cu sunet .

 

Apoi repornesc CUBASE dau  "F4" sa vad daca a reaparut si daca este conectat in VST Device Connections ...apoi "spun o scurta rugaciune " si dau Play ..se intampla sa nu sune nimic .mai restartez  cele amintite inca odata si porneste totul ...

 

Am suspectat si eu Mackie Remote Control   cu care din mixer pot regla CUBASE  am dezactivat,  dar fente cu sunetul la pornire mai apar  dar in timpul mixajului si redari daca umblu la fisiere ( mut de colo cxolo .fisiere ,.mut de pe un track pe unul "inexistent "  si se formeaza automat un track nou  si ... hopp "Fatal Error" ... )   deci farta Mackie sunt mai putine "error " .ce cblocheaza CUBASE sau chiar il inchide brusc programul ( si ce nu a fost salvat este dus ) ...apoi la prepornire sau am sunet sau nu ..hehe

 

Si KORG M1 daca a avut setat ca si interfata audio  extern pe USB daca pornesc M1 fara sa fie pornita si interfata ,se blocheaza M1 si abea pot sa inchid fereastra inghetata ..in Task Manager se poate urmari cum ceva se tot incarca. si chiar dupa inchiderea cu greu al programului ( this program not responding ) in lista de programe in functiune ramane " activ ".de acolo in lista ! trebuie acum  dau :"Delete " si cu greu se inchide  "Korg M1 " ..pana nu-i sters de acolo programul nu porneste la un nou "Run "

 

.....apoi daca conectez interfata USB si  repornesc Korg M1 functioneaza perfect ...

Dar si in acest caz mai pierde ceva drivere si cateodata nu am sunet ..verific in Audio settings /preferinte ..Audio si vad ca fereastra este "empty " de acolo apoi selectez Audio device si porneste ....

 

Verifica si in Task Manager sa vezi daca nu apare o "bucla " si incarca in RAM  in nestiire ..cautand driverul ..

 

Cauta si pe Youtube cred ca gasesti ceva viedo cu setari MIDI ..ptr REAPER

 

https://www.youtube.com/results?search_query=reaper+midi+tutorial

 

PS  ..am intrat in Youtube ...si hopp nu aveam sunet ..a trebuit sa inchid Youtube sa restartez interfata USB ->youtube ..si hopp functioneaza ...

 

Unde am pierdut legatura Interfata -PC  doar   nainte de asta am mixat in Cubase ...asta e se pierd legaturile nu stiu de ce ..

Edited by karpi

Share this post


Link to post
Share on other sites

Nu se impaca cu cablul midi-usb (cu care ma conectez la un sintetizator hardware extern), pe care il vede dar imi da eroarea "can't open MIDI port", spre deosebire de Fruity Loops unde totul merge perfect. Cablul e asta: http://miditech.de/en-213-produkte-midilink

 

Ceva idei ? Merci anticipat.

Este posibil ca Reaper sa vrea deschiderea exclusiva a portului . Ma gandiesc ca portul MIDI este foarte similar cu portul serial .Asta inseamna ca daca portul este deja deschis de catre o alta aplicatie atunci Reaper nu -l mai poate deschide . Verifica in TaskManager ce procese mai sunt active si care ar putea folosi MIDI .Le inchizi pe toate si dupa aceea pornesti Reaper .

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.