www.rgc.ro Web analytics

Jump to content

Aud Un Barait Puternic Cand Am Chitara Conectata La Pc


Recommended Posts

Salutare tuturor!

 

Sunt nou pe forum, asta e primul meu post. Am si eu un mic "of" cu chitara mea.

 

Situatia sta cam asa: am o chitara electrica pe care vreau sa o conectez la calculator (neavand amplificator la ea deocamdata, din lipsa de bani). Am cablu de chitara si adaptor jack mare-jack mic, deci teoretic ar trebui sa aud chitara clean atunci cand o conectez la calculator. Nu am preamplificator sau pedala, o conectez bine-mersi. Pana aici, nimic complicat. Problema este urmatoarea: am doua calculatoare, dar am reusit sa fac chitara sa se auda doar cu unul singur. Calcul la care a mers are o placa de sunet integrata SoundMax Digital Audio (sau ceva in genul asta) - am bagat chitara prin mufa de line-in, iar de auzit, s-a auzit fara probleme in boxele unui pickup vechi (cu preamplificator in el) conectat in mufa de line-out :). Merge si Guitar Rig 4 (ce-i drept, cu niste drivere ASIO4all instalate pe langa), n-am probleme aici.

 

Numai ca, in cazul celui de al doilea calc, care intamplator este si mai performant, si pe care vreau neaparat sa mearga chitara, lucrurile stau cam prost: calcul asta are o placa de sunet (tot integrata), dar de data asta Realtek ALC888/1200, ale carei setari le pot controla prin Realtek HD Audio Manager. Nu inteleg de ce nu pot seta volumul de la Line-in (nici din Volume Control in Windows XP, nici din softul placii de sunet) - nu e dat pe mute, volumul e setat undeva la 80%, insa nu poate fi ajustat, imi apare cu gri in volume control, iar in HD Audio Manager n-am niciun buton, nimic cu care sa-l pot modifica. In schimb, pot modifica volumul de la Rear Blue In (care presupun ca este tot Line-In) - l-am dat la maxim. Am bagat apoi chitara in calc prin vestita mufa de line-in, si am vrut sa se auda sunetul chitarei prin boxele de la PC. Surpriza insa: nu aud sunetul chitarei, insa aud un barait continuu (ceva gen a cablu care nu e bine bagat, desi e foarte bine infipt in mufa, iar cablul functioneaza percet, daca merge brici in celalalt calc). In plus, de fiecare data cand ating corzile chitarei sau dozele, baraitul se intensifica. Daca incerc sa cant, prin urmare nu aud decat baraitul. Eu zic ca primeste totusi ceva semnal de la chitara, numai ca probabil baraitul e atat de puternic, incat acopera sunetul scos de chitara. Nici n-am mai avut curaj sa bag Guitar Rig, ma gandesc ca, la cat de puternic e baraitul ala, nici n-am ce auzi. Drivere ASIO n-am instalat la asta, cata vreme n-am bagat nici Guitar Rig.

 

Am mai incercat sa conectez chitara si prin mufa de microfon, si asa se aude ceea ce cant, dar ca "bonus" am si un fasait infiorator, care strica tot, insa nu merge decat sa inregistrez - eu nu pot auzi in timp real ceea ce cant (doar sunetul chitarei ca si cand nu ar fi conectata la nimic). Prin urmare, caut in disperare o metoda sa o fac sa mearga in mufa de line-in.

 

Pur si simplu, nu stiu ce sa-i fac, nu stiu de unde provine problema:

 

1) oare functioneaza prost placa de sunet, sau am facut eu vreo setare gresita la ea? Cum ar trebui sa o configurez ca sa mearga fara probleme?

2) imi trebuie neaparat preamplificator, de asta baraie si nu aud sunetul chitarei?

3) sa nu suporte oare placa de sunet asa ceva? Cu o alta placa de sunet dedicata ar merge sigur? Imi puteti recomanda ceva in acest sens?

 

Stiu ca unele intrebari suna un pic stupid, insa chiar nu ma pricep...

 

As mai mentiona ca tin neaparat sa pot folosi chitara conectata si la acest calculator (cel cu Realtek). Asta pentru jamuri (si cu, si fara Guitar Rig), si pentru inregistrari home-made (n-am nevoie de chestii super-profesionale).

 

Poate cea mai buna solutie ar fi sa-mi iau pana la urma un amplificator, dar n-as vrea sa renunt la efectele alea marfa din Guitar Rig...

 

Acestea fiind spuse, sper ca pot gasi aici pe cineva care m-ar putea ajuta sa rezolv problema asta...

Va multumesc anticipat!

 

P.S.: imi cer scuze daca am postat cumva unde nu trebuie - m-am tot uitat prin sectiunile forumului si nu-mi dau seama unde s-ar incadra mai bine problema mea.

Edited by mike KidLazy
Link to comment
Share on other sites

Chiar nicio parere, nimic...? :(

 

Mai fac o mica precizare: cand setez volumele din sound properties in Windows, nu pot sa selectez eu ce recording device vreau sa folosesc, de unde sa-si "traga" semnalul. Trebuie sa dau mute la microphone, rear pink in si front pink in, si tot ce mai e acolo si sa las doar line in unmuted si cu volulmul la maxim? Imi influenteaza asta cu ceva baraitul ala pe care il aud cand e chitara conectata la calc?

Edited by mike KidLazy
Link to comment
Share on other sites

In "manager"-ul de sunet la proprietati ai setarile de volum .

 

Deschizi ferestrele de selectare cauti proprietati sau/si setari avansate Dac nu se vede buton ptr asa ceva se poata ca la click de dreapta (parca) apare un popup menu de unde poti sa acceseszi reglajele de volum ..

 

Poate ai setat ( bifat ) un reglaj automat sau unul de "user" si nu te lasa sa-l modifici ...daca dezactivezi acea setare prefabricata probabil poti sa reglezi ce vrei ...dar trebuie sa dezactivezi ca sa se deschida posibilitatea de reglaj...

 

Asa ceva am eu la un PC ....In plus trebuie sa ai in intrarea respectiva introdus jack-ul altfel considera ca nu ai LineIn nimic si nu te lasa sa reglezi ( dar asta cred ca ai incercat )..

Link to comment
Share on other sites

Mersi de raspuns, karpi!

 

Ok, volum, ceva-ceva as avea eu, primesc semnal, dar cum pot sa scap de baraitul ala oribil care imi acopera sunetul de chitara? Ca asta ma scoate pe mine din sarite... sa fie placa de vina sau imi mai trebuie altceva?

 

In legatura cu ce ai zis tu, nu vad nimic sa fie vreun reglaj automat pe aici. In schimb, ma intriga ceva: Rear Blue In (al carui volum poate fi reglat) apare la HD Audio Output, in timp ce Line Volume (cel care nu poate fi reglat) imi apare la HD Audio Input. Rear Blue In n-ar trebui sa fie input? De schimbat, n-am cum sa le schimb... de fapt si de drept, eu chitara o bag in Rear Blue In, deci aia ar trebui sa fie input, nu? Nu mai inteleg nimic :(

Cablul e bagat in jackul de line-in, nu e asta o problema :P

 

Astept si alte pareri.

Edited by mike KidLazy
Link to comment
Share on other sites

Mersi de raspuns, karpi!

 

Ok, volum, ceva-ceva as avea eu, primesc semnal, dar cum pot sa scap de baraitul ala oribil care imi acopera sunetul de chitara? Ca asta ma scoate pe mine din sarite... sa fie placa de vina sau imi mai trebuie altceva?

 

In legatura cu ce ai zis tu, nu vad nimic sa fie vreun reglaj automat pe aici. In schimb, ma intriga ceva: Rear Blue In (al carui volum poate fi reglat) apare la HD Audio Output, in timp ce Line Volume (cel care nu poate fi reglat) imi apare la HD Audio Input. Rear Blue In n-ar trebui sa fie input? De schimbat, n-am cum sa le schimb... de fapt si de drept, eu chitara o bag in Rear Blue In, deci aia ar trebui sa fie input, nu? Nu mai inteleg nimic :(

Cablul e bagat in jackul de line-in, nu e asta o problema :P

 

Astept si alte pareri.

 

Parerea mea este ca nu e bine .

 

Sfatul ar fi sa verifici ..

 

1 .Cablul de chitara ...introdus in Line/In pui in scurt capatul liber al cablului cu o bucata de sarma sau obiect din metal .. faci contact intre bulbul si corpul ( tija ) jack-ului .Trebuie sa se faca liniste .

 

2.Acelasi lucru il faci cu chitara ...reducand volumul potmetrul de la chitara pe Zero [0] trebuie sa fie liniste.

 

3.Dupa asta pui toate volumele la aprox 20% din 100% cel de la chitara la minim .

 

Nu ar trebui sa se auda langa tonul cu volum redus nici un zgomot .

 

Ridici din chitara volumul de la minim catre maxim si asculti cand apare "barait " ...reglezu sub nivelul de la care incepe sa baraie ..si treci la reglet volumele de Line-in din PC si de Line Out ( wave ) de pe iesirea placii de sunet .

 

Ampliful de redare la fel il reglezi pas cu pas ca sa nu ajumgi in overdrive.

 

Daca titusi ai bazait zgomot ..impamantare !!, incerci.Se poate sa fie si zgomot "digital" de la circuitele de comutatie...poate scapi de acesta cu impamantarea.

 

Vezi sa nu fii pe Mic-In ....sa fie Line In al placi de sunet ..

 

Asa pas cu pas sa verifici si sa gasesti optimumul ...

 

In cel ami rau caz cumparat-i o placa de sunet second hand daca cea de pe MB nu e OK ... ar trebui a gasesti si acestea se schimba ca si dozele ..hehe si eu am vre-o 5 asa ca banuiesc ca trebuie sa ai prieteni care au placi neutilizate ....le schimba si cei cu jocuri ,hometheatre ...etc nu numai noi cu inregistrarile.

Link to comment
Share on other sites

Mersi din nou de reply, karpi, credeam ca nu mai citeste nimeni topicul asta...

 

Revin cu un mic update: m-am mai "jucat" zilele astea cu cablul bagat pe peste tot prin placa de sunet, dar tot n-am rezolvat problema. Iata totusi ce am descoperit si ce ma intriga in continuare:

 

1. Nu stiu cum am facut asta, insa am reusit sa aud chitara clean in boxe cand e conectata in cablul de line-in. Numai ca, bineinteles, sunetul scos e insuportabil, pt ca e cu tot cu barait. Apropo, am incercat sa bag mai multe cabluri (nu neaparat de chitara) in mufa de line-in, si TOATE BARAIE cata vreme sunt in placa de sunet.

 

2. M-am gandit sa conectez chitara si la alte mufe decat cea albastra si sa le configurez din HD Audio Manager ca fiind line-in, sa vad daca baraitul persista. In acest caz, nu mai baraie nimic, insa de data asta, nu se mai aude ABSOLUT NIMIC, desi in Guitar Rig imi apare ca e ceva semnal, inclusiv la output. Dar nu aud niciun sunet produs de chitara.

 

3. Tot in legatura cu baraitul: baraitul asta se aude cel mai tare in momentul in care dau la maxim Rear Blue In - prin urmare, cu cat e Rear Blue In la o valoare mai mica, cu atat imi scade si intensitatea baraitului - numai ca nu mai aud chitara !!! :angry::death: . Iar knob-ul de volum de la chitara pare sa nu prea aiba cine stie ce efect. Sau poate nu aud eu bine, din cauza baraitulti care acopera sunetul... in fine, o sa mai incerc...

 

4. Mare problema mare cu Guitar Rig: cu chitara conectata la line-in (si cu tot cu baraiala aia oribila, evident), orice efect as selecta, nu aud decat chitara clean, in continuare! Am ASIO4all, am de toate, si totusi nu merge! De ce??? Inputul e sus, outputul la fel... ce sa-i mai fac?

 

5. Intrebare: sa am probleme din cauza ca nu am cel mai nou driver de la placa de sunet?

 

6. Am un cablu neizolat de front panel prin calculator... sa fie asta cauza baraitului oare? Sa-mi interfereze cu ce intra pe line-in? Si totusi, si daca dezactivez front panel-ul din HD Audio Manager, baraitul ramane. Ca sa elimin varianta asta, trebuie neaparat sa scot de tot cablurile, nu numai sa dau disable la front panel?

 

Daca mi-ai mai putea da ceva lamuriri cu privire la ce am scris mai sus, v-as ramane recunoscator. Oricum, o sa incerc si ce mi-ai scris azi, acum sunt la munca, dar mai testez si revin cu rezultatele...

 

P.S.: placa de sunet, nu stiu daca merita sa-mi iau, vad ca mai sunt persoane care folosesc Guitar Rig pe placi Realtek si le merge... de ce n-ar vrea sa mearga si la mine ??

Edited by mike KidLazy
Link to comment
Share on other sites

Ma tot gandesc cum sa fac, am cautat in prostie pe net dupa cineva cu problema mea, si ma dispera ca nu gasesc nimic :trosc: .

 

Cand ajung acasa mai incerc una, alta, si daca nici asa nu merge, ma apuc sa fac screenshoturi cu tot ce inseamna setari de volum, placa de sunet, si Guitar Rig si le postez aici, poate ma ajuta cineva sa ii dau de cap. Tre' sa fie vreo setare care imi strica tot... placa nu e stricata, cel putin in teorie...

Edited by mike KidLazy
Link to comment
Share on other sites

am cautat in prostie pe net dupa cineva cu problema mea, si ma dispera ca nu gasesc nimic

blink.gif Dacã aș fi în poziția necesarã aș adãuga folosirea motoarelor de cãutare ca probã la BAC.

 

Numai aici sunt j' de thread-uri despre asta: http://forums.rgc.ro/topic/53777-probleme-chitara-pc/page__view__findpost__p__521549 și încã o cãruțã despre zgomote.

  • Like 1
Link to comment
Share on other sites

Se dau competente si la "internet" in unele licee .dar .........

 

Front panel este multimedia Mic si casca nu functioneaza Ok cu chitara ...

 

Line-In din spate trebuie.

 

Nu am vazut sa raspunzi daca ai incercat cum am scris ....numai cablu pus in scurt ...apoi chitara si pot la Zero ...

Volumul de record undeva este la maxim ..sa nu fie si +20dB de la microfon ...deci dezactivezi microfon si late minuni...Vezi sa nu ai tot felu de efecte ...opresti orice efect ...

Alegi configuratie pe iesiri line/out stereo ptr. 2 difuzoare ( sau stereo casca).

 

Configurezi intrarile pana reusesti ...

 

Sincer nu stiu ce a avuit si sunetul meu la PC-ul nou ...tot cu ceva Realtek HD super sound ...suna cu barait si intarzia ..apoi am tot configurat prin ferestrele de meniu si am scapat de problema...parca era ceva "Reducerea ecoului " a intarzieri etc ...cum am selectat pe acolo si-a revenit si suna ok .Intarzia si baraia si cu microfonul multimedia de la casca ...apoi tot am cauta si eu si ...s-a rezolvat de la careva setare .

 

Altceva nici eru nu stiu ca nu am mai avut problema .

Link to comment
Share on other sites

Se dau competente si la "internet" in unele licee .dar .........

 

Front panel este multimedia Mic si casca nu functioneaza Ok cu chitara ...

 

Line-In din spate trebuie.

 

Nu am vazut sa raspunzi daca ai incercat cum am scris ....numai cablu pus in scurt ...apoi chitara si pot la Zero ...

Volumul de record undeva este la maxim ..sa nu fie si +20dB de la microfon ...deci dezactivezi microfon si late minuni...Vezi sa nu ai tot felu de efecte ...opresti orice efect ...

Alegi configuratie pe iesiri line/out stereo ptr. 2 difuzoare ( sau stereo casca).

 

Configurezi intrarile pana reusesti ...

 

Sincer nu stiu ce a avuit si sunetul meu la PC-ul nou ...tot cu ceva Realtek HD super sound ...suna cu barait si intarzia ..apoi am tot configurat prin ferestrele de meniu si am scapat de problema...parca era ceva "Reducerea ecoului " a intarzieri etc ...cum am selectat pe acolo si-a revenit si suna ok .Intarzia si baraia si cu microfonul multimedia de la casca ...apoi tot am cauta si eu si ...s-a rezolvat de la careva setare .

 

Altceva nici eru nu stiu ca nu am mai avut problema .

 

 

Cablul, si pus in scurt, si nepus in scurt, baraie oricum. Atat cu chitara la zero, cat si la maxim. Knobul de volum de la chitara NU MA AJUTA CU ABSOLUT NIMIC - baraitul se aude la fel de tare, indifierent de volumul la care dau chitara. Iar chitara la maxim, se aude extraordinar de slab, fie ea data si la maxim. Orice cablu pun in line in, BARAIE din momentul in care il bag in mufa pana in momentul in care il scot afara, INDIFERENT daca la celalalt capat am ceva conectat in el sau nu. Iar in scurt, tot la fel baraie.

 

NU am niciun efect bagat, n-am ecou, n-am absolut nimic. Si cu microfonul activat, si cu dezactivat, face EXACT LA FEL. Si nici mic boost n-am.

 

Cu alte cuvinte, cu mufa de line-in nu pot sa fac nimic. Am dat totul la minim in afara de line, master volume si wave, si aceeasi chestie - tot baraie, tot varza e.

 

Singura chestie pe care n-am incercat-o e faza cu impamantarea - o s-o incerc si pe asta, ca last resort.

 

Totusi, am reusit o chestie, desi rezultatele nu sunt prea satisfacatiare: am reusit sa conectez chitara prin mufa de mic, si sa cant prin guitar rig cu efecte si toate alea... se aude un barait pe fundal, insa nu atat de enervant ca in line-in, pe care am reusit sa il atenuez considerabil cu noise gate-ul din gtr rig. Numai ca imi atenueaza la fel de mult si tonul si sustainul chitarei: suna relativ bine doar cand cant "normal", daca vreau sa cant cu palm mute sau armonice, bazaiala aia se aude atat de tare, incat nici nu se mai distinge nota pe care o cant. Plus ca trebuie sa trag de corzi pana innebunesc daca vreau sa se auda ceva cat de cat ca lumea, si imi "taie" mult si din usurinta cu care cantam pana acum la volum mare. Iar daca vreau sa reglez volumul direct din chitara, se aude la fel de rau.

 

Dar altfel chiar nu am reusit sa o fac sa se auda cat de cat... daca o conectez prin line-in, se intampla ce am zis mai sus... ca sa nu mai spun ca in guitar rig, imi distorsioneaza baraitul ala daca vreau un overdrive, ceva (ma rog, era si normal sa se intample asta)...

 

O sa pun pana la urma niste screenshoturi cu setarile placii mele de sunet si toate alea, poate mai vine cineva cu niste idei. Dar asta ceva mai incolo, acum sunt la munca.

 

Intre timp, poate-si mai da cineva cu parerea.

Edited by mike KidLazy
Link to comment
Share on other sites

Cablul, si pus in scurt, si nepus in scurt, baraie oricum. Atat cu chitara la zero, cat si la maxim. Knobul de volum de la chitara

Insseamna ca-i generatot de zgomot ...hehe

 

Incearca toate intrarile si setarile ...vezi sa ai masa/ecranaj la cabluri .

 

Sa ai impamantare la PC ..pare-se ca este vorba de o diferenta de potential /cadere de tensiune ce ajunge pe intrare ...(respecti ajung ceva impulsuri de la circuitele in comutatie din PC ..)

 

Cauta sa vezi daca o reinstalare sunet nu ajuta , multe comenzi soft au probleme ..pierd comanda volumelor si recapata doar dupa actionai multiple , blocari deblocari sunet ..etc..

 

Am placa E-MU 0404 care cateodata nu mai raspunde la slidere-le din Path Mixeru-l propriu ..in acest caz din butoane blochez deblochez calea de sunet ( Mute -unmute ) si trag de slidere asa revine la "sesizarea" reglajelor.

 

Alteori se mai intampla sa se piarda configuratia presetata caz in care nu mai inregistreaza de loc ,,etc ..in acest caz anulez setarea si din setarile salvate refac totul ....dupa care un timp iarasi nu am probleme ...

 

Figuri fac si placila TV si eventual si Messenger cu "voce " , sau Skype care "fura " calea de sunet se pune peste toate reglajele setarile le "fura comanda"...

 

 

Cred ca

1/.Masa ,impamantare

2/.soft mixerul placii ....atentie sa fii pe Line In ..

 

poate ar fi edificator un sample inregistrat sa auzim ce auzi si tu ...

Link to comment
Share on other sites

Cred ca

1/.Masa ,impamantare

2/.soft mixerul placii ....atentie sa fii pe Line In ..

 

poate ar fi edificator un sample inregistrat sa auzim ce auzi si tu ...

 

 

Ok, fac si sample, fac ce trebuie, dar ceva mai incolo, dupa cum am zis.

 

O mica si stupida intrebare: cum se face impamantarea? Am gasit ceva printr-un thread pe aici, dar n-am inteles prea bine ce si cum...

Link to comment
Share on other sites

  • 1 year later...

Si eu am problema cu "baraitul" dar sunt 90% sigur ca e din cauza ecranajului / impamantarii.Caracasa PC-ului curenteaza uneori :)) deci e destul de clar.

 

Intre timp am aflat sursa problemei - mufa de line-in e defecta, nu-i buna de nimic. Multumesc oricum :).

  • Like 2
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.