www.rgc.ro Web analytics

Jump to content
Sign in to follow this  
Guest alecsabaci

Problema Chitara Usb Si Amplif Fender Mustang I

Recommended Posts

Guest alecsabaci

Oameni buni, apelez la voi pentru ca nu pricep foarte tare la echipament si pentru ca intampin o problema tehnica.

 

Datele problemei sunt urmatoarele:

(1) achizitionat acum ceva vreme o chitara Behringer iAxe629 care are iesiri atat USB (se conecteaza la PC si Guitar Rig) cat si analogica, clasica;

(2) am folosit pana acum chitara in urmatorul set-up - conectata la PC pe USB (fara nicio problema) iar pe iesirea analogica am pus fie o statie Panasonic pe auxiliar fie casti (am folosit intotdeauna un jack stereo in acea iesire). Totul a functionat perfect;

(3) am achizitionat un cabinet Fender Mustang I si, ca tot omul, am vut sa introduc chitara direct in cabinet, normal, pe INPUT - fara a mai fi conectata si pe USB (DA, am dat drumul la amp de la butonul POWER);

(4) REZULTAT=0, adica niciu sunet din chitara - mentionez ca am dat volumul mai tare si la chitara si la amp doar, doar o merge - nu a mers;

(5) scos mufa din chitara si atins usor cu mana - in amp se auzea un bazait;

(6) cuplat chitara SI pe USB la PC si totul a functionat perfect adica transmitea semnalul si prin outputul analog in amp.

 

Care credeti ca este problemasi cum as putea-o rezolva deoarece mie mi se pare ca (a) ampul este in ordine (e nou din tipla) si cred ca si (B) chitara pare a fi in ordine.

Poate fi vorba de preamplificare? Adica nu face fata chitara la amp? Va rog mult sa ma ajutati ca nu stiu ce sa fac si nici nu imi vine sa arunc banii degeaba pe preamplificare...

 

Multumesc din suflet

Share this post


Link to post
Share on other sites
Guest OratioMentis

Ce spui tu acolo pare a se constitui intr-o problema de la chitara. Si ma refer la un defect, pentru ca nu cred ca exista "nu face chitara fata la amp", ar fi prima oara cand aud de asa ceva.

Ma bazez mai ales pe acel bazait care s-a auzit din amp cand ai atins mufa, ceea ce mie mi-ar spune ca acesta nu ar avea probleme. Asta daca nu cumva exista vreo treaba speciala pe care trebuie sa o faci, dat fiind ca nu am experienta chitarilor pe USB. Dar m-as mira :)

Share this post


Link to post
Share on other sites
Guest alecsabaci

Ok, asta inteleg, cu alimentarea. Insa in genere, orice chitara electrica nu are nevoie de alimentare per se (doze-bobine etc care nu au nevoie de alimentare, chitara fiind in principiu un instrument pasiv).

Conform manualului chitarii conectarea se poate face direct in amp fara a atasa cablul USB, deci, as ajunge la concluzia ca in principiu partea de iesire clasica se conecteaza la doze ca atare si nu ar avea nevoie de alimentarea USB...The issue deepens...

Share this post


Link to post
Share on other sites
Guest OratioMentis

@OratioMentis - "dat fiind ca nu am experienta chitarilor pe USB" atunci taci.

:tardlol:

 

@OP : ORICE device USB se alimenteaza prin cablu' respectiv. Cum presupui ca ar merge fara ?

 

Multumesc, domnule zeu.

O sa tac in clipa cand am sa mor. Pana atunci incerc sa ajut, spunand din start care sunt retinerile mele.

Daca am gresit, recunosc. Si imi asum greseala. Spre deosebire de altii de pe aici, carora le atarna pieptul de atatea decoratii, sunt genul de om care spune franc faptul ca nu e sigur, ca nu stie sigur sau ca a gresit cand se intampla asta.

Pana atunci, ideea de "taci" va rog sa o folositi cu prietenii si familia dumneavoastra. La mine in familie, relatiile au avut un cu totul alt sens, si nu mi-aduc aminte ca dumneavoastra sa fi facut parte din ea.

 

Uite de aia este RGC ce este. Superioritatea asta ne ucide. Mortii lui de aerobic...

Share this post


Link to post
Share on other sites

Oameni buni, apelez la voi pentru ca nu pricep foarte tare la echipament si pentru ca intampin o problema tehnica.

 

Datele problemei sunt urmatoarele:

(1) achizitionat acum ceva vreme o chitara Behringer iAxe629 care are iesiri atat USB (se conecteaza la PC si Guitar Rig) cat si analogica, clasica;

(2) am folosit pana acum chitara in urmatorul set-up - conectata la PC pe USB (fara nicio problema) iar pe iesirea analogica am pus fie o statie Panasonic pe auxiliar fie casti (am folosit intotdeauna un jack stereo in acea iesire). Totul a functionat perfect;

(3) am achizitionat un cabinet Fender Mustang I si, ca tot omul, am vut sa introduc chitara direct in cabinet, normal, pe INPUT - fara a mai fi conectata si pe USB (DA, am dat drumul la amp de la butonul POWER);

(4) REZULTAT=0, adica niciu sunet din chitara - mentionez ca am dat volumul mai tare si la chitara si la amp doar, doar o merge - nu a mers;

(5) scos mufa din chitara si atins usor cu mana - in amp se auzea un bazait;

(6) cuplat chitara SI pe USB la PC si totul a functionat perfect adica transmitea semnalul si prin outputul analog in amp.

 

Care credeti ca este problemasi cum as putea-o rezolva deoarece mie mi se pare ca (a) ampul este in ordine (e nou din tipla) si cred ca si (B) chitara pare a fi in ordine.

Poate fi vorba de preamplificare? Adica nu face fata chitara la amp? Va rog mult sa ma ajutati ca nu stiu ce sa fac si nici nu imi vine sa arunc banii degeaba pe preamplificare...

 

Multumesc din suflet

 

Nu cumva ai legat amplificatorul la iesirea de casti a chitarii (cea de langa mufa USB) ? La amplificator ai ridicat si potentiometrele de gain si volum, nu doar pe cel de Master?Amplificatorul functioneaza normal cu alta chitara?

 

Edit: incearca totusi si conexiunea chitara-amp Mustang avand si legatura USB chitara-calculator activa (adica sa ai 2 cabluri conectate in acelasi timp).

Edited by un chitarist

Share this post


Link to post
Share on other sites

 

(3) am achizitionat un cabinet Fender Mustang I si, ca tot omul, am vut sa introduc chitara direct in cabinet

 

 

Direct in... cabinet? Sper ca e doar problema de exprimare. Sfat: ia-o prin excludere, adica schimba pe rand componenta setup-ului; incearca cu o alta chitara, cu un alt cablu, apoi cu alta amplificare.

Share this post


Link to post
Share on other sites
Guest alecsabaci

Multam fain la toata lumea pentru ajutor.

Incerc deseara toate variantele sugerate si va dau de veste. Sper sa fie doar un fir dezlipit :)

Share this post


Link to post
Share on other sites

"(6) cuplat chitara SI pe USB la PC si totul a functionat perfect adica transmitea semnalul si prin outputul analog in amp."

 

Pai daca spui ca iti merge bine mersi daca ai chitara conectata simultan si prin USB si prin analog la amplif (deci se aude in amplif), nu e nici un fir dezlipit. E cum s-a sugerat, probabil bateria de la preamp dusa.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.