www.rgc.ro Web analytics

Jump to content
MHY

Cum Sa Fac Sa Nu Mai Prind Radio Cu Head-Ul De Chitara

Recommended Posts

N-am reusit sa gasesc o discutie referitoare la aceasta problema pe forum, daca s-a mai discutat imi cer scuze eu n-am gasit.

Deci, vi s-a intamplat sa prindeti radio cu head-ul de chitara? daca da... cum ati rezolvat, sau mai bine zis ce provoaca treaba asta.

Eu de ex. am problema asta numai in sala de repetitii, probabil ca este vreo antena pe aproape, la cantari nu am avut niciodata problema asta, un sfat

va rog, cum sa fac sa nu mai "ascult" radio la repetitii?

Edited by MHY

Share this post


Link to post
Share on other sites

Da, au mai fost thread-uri despre interferențe și alte zgomote. Exemplu: http://forums.rgc.ro/index.php?/topic/54158-amplificator-cu-radio/

Pentru a putea rezolva problema ta specificã va trebui sã dai mai multe detalii: ce amplificator (și alt echipament) folosești, dacã ai împãmântare în sala de repetiții, dacã într-adevãr existã o sursã de radiații radio în apropiere etc.

Share this post


Link to post
Share on other sites

mda, multumesc, acum am gasit si eu discutia, dar tot nu prea sunt lamurit...

Ideea este ca incerc sa strang mai multe pareri ca sa pot sa le aplic pe toate deodata :), am un head Bugera 333XL high gain (foarte bine construit, contrar parerilor) pe care il folosesc in loop

cu un proc Vox Tonelab LE pentru modulatii, nu mai am alte pedalute, adica nu sunt cabluri in plus. Plus de asta singurul loc unde patesc treaba asta este la sala, prin alte parti pe unde m-am dus

nu am avut nici un fel de probleme.

Intr-adevar cablurile send/return precum si cablul chitara/head sunt cam lungi (6m) si nu sunt sigur daca prizele sunt legate la pamant, o sa verific azi.

In afara de impamantarea prizelor, lungimea si calitatea cablurilor mai sunt si alte cauze pt. aceasta problema? Ideal ar fi sa am toate rezolvarile la indemana, ne apucam

de inregistrari si incerc sa gasesc repede rezolvarea.

Multumesc anticipat!

 

 

 

Share this post


Link to post
Share on other sites
In afara de impamantarea prizelor, lungimea si calitatea cablurilor mai sunt si alte cauze pt. aceasta problema?

Mufele corodate sau alte contacte imperfecte pot funcționa ca diode și astfel ajunge programul radio în difuzoare. V. Crystal radio pt. mai multe detalii.

Poate fi și simpla proiectare proastã a amplificatorului/efectelor ce le face sensibile la astfel de interferențe. Cautã online alte cazuri similare. Dacã e o problemã consistentã cu amplificatorul ar putea fi necesarã modificarea sa.

Între timp mai încearcã

1. sã cânți în alte poziții,

2. cu toate conectate dar volumul chitarei la 0,

3. cu cablul de chitarã scos din intrare,

4. cu cablul scos din chitarã,

5. fãrã procesor conectat în loop

etc. (sigur sunt diverse metode de diagnostic prezentate și în celãlalt thread).

Share this post


Link to post
Share on other sites

Multumesc mult pt. pareri

Am verificat urmatoarele:

 

-Prizele intr-adevar nu sunt legate la pamant, o sa rezolv problema asta

-Cu loop-ul scos: prinde radio

-Numai cu chitara in head: prinde radio

-Cu alte cabluri: prinde radio

-Cu alta chitara prinde radio

-Cu cablul de la chitara scos din head: NU mai prinde radio (deci probabil ca e pe post de antena)

 

Ce-am uitat sa precizez e ca pe canalul CLEAN nu prinde radio, numai pe canalele CRUNCH si LEAD

 

Tind sa cred totusi ca s-ar putea ca problema sa fie totusi din alta parte, poate impamantarea de la priza sau vreun

post de radio prin apropiere, zic asta pt. ca mai avem un combo de clapa Peavey pe tranzistori care prinde si el radio,

mai este o alta trupa pe palier cu noi care au un amp de bas pe lampi care de asemenea prinde radio nu mai vorbesc

de pedala wah Dunlop Zack Wilde care ca sa nu se lase mai prejos.... normal, prinde radio.

 

Situatia devine haioasa, bine ca nu avem televizor ca o rezolvam cu abonamentul. :))

Share this post


Link to post
Share on other sites

Multumesc mult pt. pareri

Am verificat urmatoarele:

 

-Prizele intr-adevar nu sunt legate la pamant, o sa rezolv problema asta

-Cu loop-ul scos: prinde radio

-Numai cu chitara in head: prinde radio

-Cu alte cabluri: prinde radio

-Cu alta chitara prinde radio

-Cu cablul de la chitara scos din head: NU mai prinde radio (deci probabil ca e pe post de antena)

 

Ce-am uitat sa precizez e ca pe canalul CLEAN nu prinde radio, numai pe canalele CRUNCH si LEAD

 

Tind sa cred totusi ca s-ar putea ca problema sa fie totusi din alta parte, poate impamantarea de la priza sau vreun

post de radio prin apropiere, zic asta pt. ca mai avem un combo de clapa Peavey pe tranzistori care prinde si el radio,

mai este o alta trupa pe palier cu noi care au un amp de bas pe lampi care de asemenea prinde radio nu mai vorbesc

de pedala wah Dunlop Zack Wilde care ca sa nu se lase mai prejos.... normal, prinde radio.

 

Situatia devine haioasa, bine ca nu avem televizor ca o rezolvam cu abonamentul. :))

 

 

Cablul introdus in jack-ul de la intrarea statiei..............la capatul liber al cablului faci scurt circuit cu ce vrei tu cu ceva metalic bun conducator electric ...( fir electric dezizolat, surubelnita curata, etc etc).

 

Se poate ca fara jack pe intrare sa se puna intrarea la masa ..in acest fel se asigura blocarea unei intrari neutilizate ce in acest fel se reduce zgomotul unei intrari "in gol".

 

Incearca sa vedem.

 

La sculele cu tranzistoare si IC se liniteaza inaltele asa ca frecventele radio nu mai pot sa ajunga sa fie detectate de semiconductoarele din circuit ..apoi amplificate.

Pe intrarea etajelor sunt filtre RC de radiofrecventa , pe partea de alimentare de la retea la fel trebuie sa fie filtre de radiofrecventa ..( condensatoare +bobine ).

 

Se poate incerca sa pui un condensator cu valoarea de la 50pF pana pe la -200pF in paralel cu intrarea cu pricina.

 

Se poate incerca si cu condensatorul din chitara ..adica dai Tonul la filtrare maxima...se poate sa reduca radio...dar este la capatul cablului si poate nu are efect din aceasta cauza trebuie incercat direct pe intrare .dar practic imediat langa intrare .Dessurubezi capacul de la jack si cu el cuplat la statie pui un condensator pe contactol central si masa.

 

 

Daca nu functioneaza ..trebuie intervenit in schema... ca sa se limiteze in locul potrivit inaltele ..sa treaca numai pana la 10-12KHz ..ce este suficient ptr stati ede chitara.

 

Eu am avut statie pe tuburi l acare daca actionam reglajul de ton puteam sa prind doua posturi ..separat clar si frumos..hehe ..

 

 

 

Pamantare .....se poate sa urle radio si mai tare ...un radio are antena +Pamantare !!Pui pamantare la un radio va " merge" mai tare !!

Edited by karpi

Share this post


Link to post
Share on other sites

Multumesc Karpi,

Incerc deseara si iti spun dupa aia ce s-a intamplat.

Ca si mentiune la cele spuse de tine referitoare la intrarea in head, am 2 intrari una low gain, cealalta high gain. Pe amandoua intrarile

prind radio. Este posibil ca de la a doua intrare, adica cea pe care nu o folosesc (low gain) sa fie problema, adica sa fie data la masa in momentul cand nu este nimic cuplat pe ea?

O sa incerc sa ocup si a doua intrare cu ceva sa vad, asta intr-adevar n-am incercat-o pana acum.

Share this post


Link to post
Share on other sites
Este posibil ca de la a doua intrare, adica cea pe care nu o folosesc (low gain) sa fie problema, adica sa fie data la masa in momentul cand nu este nimic cuplat pe ea?

Dacă ar fi scurtcircuitată la masă nu ar fi o problemă pentru că ar scurtcircuita și interferențele. Intrările tip High/Low sunt de obicei configurate așa: http://www.runoffgro...fetzertech3.png Dar fără să ne uităm la circuit cine poate ști?

Edited by FiveseveN

Share this post


Link to post
Share on other sites

Am stapuit caldul cu masa la intrarea in head si in afara de faptul ca a disparul brumul normal de cablu in aer, radioul este in continuare prezent, incercarea am facut-o cu un patch de 20 cm folosit la conexiunea dintre pedale. (daca scot cablul de tot din head, nu mai prinde radio).

In schimb am mutat head-ul in coltul celalalt al salii si receptia s-a diminuat considerabil, probabil ca sunt eu ghinionist si exista vreun emitator radio puternic prin zona.

Ce n-am incercat inca este varianta cu punerea in paralel a condensatorului pe intrare pentru ca... n-am gasit condensator, trebuie sa vad de unde fac rost si o sa incerc si varianta asta.... uf!!!

Edited by MHY

Share this post


Link to post
Share on other sites

Salutare! Scuze ca ma bag ca musca......am doua sali de repetitii doate cu full tubes la chitari, si am observat ca nu toti chitaristii prind radio la repetitii, ci doar o parte dintre ei. :blink: Ma refer la chitaristii ce nu folosesc procesoare sau pedale, ci la cei ce baga chitara direct in aplif, iar cablurile folosite sunt aceleasi, adica ale mele. Acuma intreb si eu ca baba........oare o parte din vina sa o aiba si unele chitari in problema asta cu radioul la sala de repetitii? Tin sa mentionez ca nu ma prea pricep la chitari.:blush:

 

Sanatate!:respect:

Share this post


Link to post
Share on other sites

hai sa lamurim problema;fenomenul are 2 cauza si anume-evident un post de radio de putere mare in apropiere,si sensibilitate mare la intrare in amp.daca ai pus cablul in scurt si tot prinzi radio,primul suspect este jakul de intrare. la jakurile ieftine lamelele contin foarte mult fier[care mai este si cromat!] si nu alama,si acesta este unul din motive[adica lamele in sine se comporta ca o dioda]de aici fenomenul de detectie etc etc.problema poate fi rezolvata numai in sala respectiva de un specialist.ampul trebuie desfacut si facut scurtul chiar pe jak sau pe intrarea in primul tub.depinde f mult si de constructia ampului[circuit imprimat sau point to point]ce poti incerca pana la asta sa schimbi 2 tuburi 12AX7 intre ele.daca nu se intampla nimic,nu te mai chinui,apeleaza la un profesionist si iti va rezolva problema sigur.numai bine

Share this post


Link to post
Share on other sites

hai sa lamurim problema;fenomenul are 2 cauza si anume-evident un post de radio de putere mare in apropiere,si sensibilitate mare la intrare in amp.daca ai pus cablul in scurt si tot prinzi radio,primul suspect este jakul de intrare. la jakurile ieftine lamelele contin foarte mult fier[care mai este si cromat!] si nu alama,si acesta este unul din motive[adica lamele in sine se comporta ca o dioda]de aici fenomenul de detectie etc etc.problema poate fi rezolvata numai in sala respectiva de un specialist.ampul trebuie desfacut si facut scurtul chiar pe jak sau pe intrarea in primul tub.depinde f mult si de constructia ampului[circuit imprimat sau point to point]ce poti incerca pana la asta sa schimbi 2 tuburi 12AX7 intre ele.daca nu se intampla nimic,nu te mai chinui,apeleaza la un profesionist si iti va rezolva problema sigur.numai bine

 

Post de radio nu am in apropiere. Casa cu salile de repetitii e in fatza unui cimitir :rulez:. Cablurile folosite sunt Planet Waves (am auzit ca sunt destul de bune). Iar rig-ul de chitara este compus dintr-un poweramp Mesa 2:90 si preamp ENGL E530, iar jos sta un cabinet Orange, deci nu stiu ce sa zic la faza ca unii chitaristi prind radio iar altii nu.......mno dar nu ii asa mare bai zic eu, (nu de alta dar chitaristii ce prind radio recunosc ca au chitari slabe):respect:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.