www.rgc.ro Web analytics

Jump to content
yhwh4ever

Întrebare despre Line6 Pocket POD

Recommended Posts

Am o întrebare pentru posesorii acestui model de procesor...

 

https://m.muziker.ro/line6-pocket-pod?gclid=EAIaIQobChMIxp2VteDW3wIVEflRCh1gRAcwEAAYASAAEgL7PfD_BwE

 

A mai întâlnit cineva treaba asta?

 

Pe baterii sau cu alimentator, cu cablul "line in" cuplat (ca altfel nu pornește), aud in căști un spike, o pulsație ceva, chiar dacă dau toate la minim... Volum canal, efecte, drive etc...nu foarte puternic dar se aude.

 

Nu se aude nici un zgomot de fond, sau lipsa de ecranare ci doar la câteva secunde, o pulsație... Nu puternica, nu deranjează în timpul folosirii dar.... Știu de existenta ei și ma supără.

 

Voiam sa îl vând și na... Nu pot da ceva defect deși cel de la care l-am luat acum ceva ani nu mi-a zis ce și cum.

 

În momentul testării nu îl auzi fiindcă ești atent nu în pauzele dintre teste ci la sunet etc...

 

Mulțumesc.

 

Trimis de pe al meu ANE-LX1 folosind Tapatalk

 

 

Share this post


Link to post
Share on other sites
Daca este vechi are un condensator “copt”, 
sau
receptioneaza spikeul de la echipamente vecine.
Ma gândeam și eu sa îl deschid și dacă găsesc electrolitici sa caut sa ii schimb...

Am mai găsit pe un forum de pe pagina producătorului, semnalat un caz asemănător și sfatul specialistului era cam asa... Sa îi facă un restore to factory settings, pure care I-am făcut și eu dar degeaba, sa ii rescrie memoria nu mai știu care, eeprom sau ceva asemănător, legând POD-ul la prin USB și folosind opțiunea respectiva din aplicația fabricantului, ceea ce urmează sa fac, și ultima varianta, defect intern electronic....

O sa încerc varianta 2 și apoi dacă nu se schimba situația, o sa îl desfac sa vad de condensatori...

Sau îl bag la vânzare cu sinceritate la un preț mai mic...

Suna atât de bine POD-ul asta, mult peste orice procesor de beginner de genul zoom etc, care se găsește pe la 150... 200 RON sau cele din seria Amplug care sh se vinde cu 100 ron aproximativ...

Merci de stat!

Trimis de pe al meu ANE-LX1 folosind Tapatalk

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×

Important Information

"This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies.